
Welcome to Resolver Ballot Version 7.3 Help

Resolver Ballot™ is used by project managers andmeeting facilitators to enhance the speed and quality of group decisionmaking.

Using Resolver Ballot, groups can evaluate choices, set priorities, construct action plans and operate with a high degree of con-

sensus.

Resolver Ballot is designed specifically to meet the needs of risk managers and internal auditors although its applications go far

beyond this business area. Some of these additional applications are listed below.

Resolver Ballot and Risk and Control Self-Assessment

Resolver Ballot provides organizations with everything to plan, implement and complete an assessment session.

Resolver Ballot enables a group to consider a set of objectives, risks and/or controls collaboratively in order to generate consensus on

key areas of risk or discover control deficiencies. Resolver Ballot is an application that has proven to lead to faster, more effective and

efficient Risk and Control Self Assessment workshops as well as successfully running Enterprise Risk Management (ERM) and Audit

programs across all business units in half the time of traditional methods.

Resolver Ballot facilitates:

● Focused and collaborative discussions

● More educated assessments of ideas (e.g. objectives, risks or controls)

● Clearer understanding of the relationships and dependencies between risks

● Higher levels of consensus on the key areas of risk to the organization.

Other popular applications of Resolver Ballot

● Strategic Planning

● Priority Setting

● Cause and Effect Analysis

● Staff education and training

● Employee surveys



● “TownHall” meetings

Note: The full name of the software is Resolver Ballot. For brevity, within the rest of this document, it will be referred to simply as Bal-

lot.

More information:

About Resolver Inc.

Contacting Resolver for assistance

© 2013 Resolver Inc.
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About Resolver Inc.

Resolver is the global leader in Governance, Risk and Compliance (GRC) software, with more than 300 clients in 40 countries.

For over a decade, Resolver’s proven integrated solution has enabled organizations to gain significant efficiencies, and address their

business, audit, risk and compliance issues more effectively.  TheGRC Cloud application suite is among the broadest andmost com-

prehensive platforms in the industry, spanning Finance & Internal Control (SOX, 52-109, A-123), Legislative Compliance, Internal

Audit, Risk Management, Group Assessment & Identifications Workshop Tools, Incident Management andmore. It is an excep-

tionally flexible system, with a highly configurable central repository and reporting engine, allowing you to easily adapt to the ongoing

changes to regulatory and business requirements.  Tying it all together, the powerful and easily configurableWorkflow engine can pro-

vide substantial benefits and efficiencies by automating and streamlining your organization’s manual processes.

Resolver is head-quartered in Toronto, Canada and has been providing risk solutions globally for over ten years.

Contacting Resolver

Sales

1-888-891-5500 (1-416-622-2299 outside North America)

info@resolverGRC.com

Support

1-888-891-5500 (+1 416 929 2605 outside North America)

support@resolverGRC.com

Use these contact points for problems with the software, such as error messages, difficulty using voting equipment, or for information

on how to use software features. Please note that support and training on use of the software is limited to customers that have a

Resolver Ballot EndUser Support package.

For further information on support services see Resolver Ballot Service Level Agreement (SLA)

Mailing Address

703 Evans Avenue

Suite 107

Toronto, ON

Canada

M9C 5E9

Fax

+1 416 622-9965

Web Site

www.ResolverGRC.com

mailto:sales@bpsresolver.com
mailto:clientsupport@bpsresolver.com?subject=BPS Resolver Ballot Inquiry
http://www.bpsresolver.com/


Starting Resolver Ballot

Depending on how you installed Resolver Ballot, the programmay be started either from a shortcut on the desktop or from theWin-

dows Start Menu. Resolver Ballot will be in the programs list in a folder called Resolver.

The first Ballot screen enables you to either

● Start a new Ballot file

● Re-open a recently saved Ballot file (from a list provided)

● Open an existing file by navigating your PC or Network drives (by clickingMore Files at the top of the file list).

For further information on working with Ballot files, seeWorking with Files

To start using key Ballot features quickly, see theGuide feature.

Working with Files

Resolver Ballot Files Overview

All the information relating to a Ballot workshop is stored in a Ballot database file. Ballot database files are in a proprietary format that

can be read only within the Ballot application. Ballot Version 6 files have a .rbf filename suffix.

File Management in Ballot

Ballot is unusual in that it does not require a user to save their work. Ballot constantly re-saves your work as you create your file. It can

also be configured to save voting information as soon as it is received. This structure is designed to enable a workshop facilitator to

concentrate on his or her participants rather than on the software. However, this alsomeans that any error made in the file is auto-

matically saved. Therefore the ability to save drafts and copies also exists.

Creating a New File

To start a new file:

1. Go to File > New

2. You are now asked to save the new file. This is because Ballot requires you to select a file name and create a file immediately

so that all changes can be immediately incorporated into the file. Navigate to the desired folder and select a file name.

3. After the file is created the Design section of Ballot will open at the Session screen.

Opening a File

To open an existing Ballot file:



1. Go to File > Open

2. To open a file that has been used recently on this PC, check the list that appears to the right of the file menu. Note: This list

will appear only if Ballot has been configured to list recently opened files in Tools > Options.

3. To open a file that does not appear in the recent files list, go to File > Open. Click on the right pointing arrowhead to open the

browse window and navigate to the appropriate folder and file.

Using files from earlier versions of Ballot in Ballot 7.0.

Any file created in an earlier version of Ballot (v4,v5, v6) needs to be translated into a new file format. This will happen automatically

when an old file is opened and the three-letter file suffix will change form .rbd to .rbf. Once a file has been opened in Ballot 7.0 it will no

longer be usable in earlier versions of Ballot.

Copying and Backing Up Files

To enable the creation of a snapshot of a file which is a work in progress there are two features. Do one of the following

● Navigate to File > Save As. This will save the current file under a new file name. The new file is now the active file, open in

Ballot.

or

● Navigate to File > Save a Copy. This will make a copy of the current file under a new file name. However, the original file

remains active and open in Ballot.

Merging Two or More Files

It is possible to combine the results of several Ballot workshops by merging files of the same design. This is best achieved by creating

a “master file” and then using this to create files for each individual workshop by using the File > Save a Copy command (see above).

Merging files enables results frommultiple similar sessions to be compared. This can be useful where groups are geographically dis-

tant from each other, or where a large group had to be divided into smaller ones to ensure that meetings weremanageable.

Important:

In order to merge files, they must have the same criteria and stakeholder groups set up. New ideas can be added to the individual files

and ideas can be deleted, but the text of ideas should not be edited as this would devalue the process of combining results.



Step by Step instructions for merging files:

1. Open the file from the first session.

2. Go to File > Merge with. A dialog box will appear. Click OK to continue.

3. TheSave File dialog box appears. Save the current file with a new name. This file will be the file in which the results are

merged, enabling the original files to be preserved.

4. TheMerge Filewith dialog box appears. Select the file name that was used in the second session and click on theOpen but-

ton. TheMerging Files screen will display and the files will be checked for content and compatibility.

5. Click OK to merge the files. Whenmerging is complete any errors will be listed at the bottom of the screen.

6. Click OK to exit Merging Files.

Notes:

Rankings from Paired Comparison Ranking are added during amerge.

The responses from Paired Comparison Voting are not merged. RelationshipModeling results are not merged. Merged files cannot sub-

sequently be used for voting.

Importing and Exporting Data

Survey questions, answer choices and results can be exported from Resolver*Net to BPS Resolver Ballot. Resolver*Net is amul-

tifaceted web-based application that enables risk surveys and workshops to be carried out with groups that are same-time/same-place

(like Ballot), same-time/different-place and different-time/different-place.

Questions, criteria and scales are imported as multiple choice questions/items.

1. Go to File > Import/Export > Import from Resolver*Net

2. Use the dialog box that appears to select the file exported from Resolver*Net and press OK.

3. The import process will take place. Any errors will be indicated as a red X.

4. Follow on-screen instructions tomake changes to enable errors to be overcome.

Browse Picture

The following instructions enable the import of a graphic as a background to part of the Ballot display.

1. Click Browse…

2. Use the File Open dialog to navigate to the appropriate file on your hard drive, network drive etc.

3. Preview the picture in the pop-up window

4. If the picture is no longer required click Clear to remove it.

Alternative approach

1. Open up a picture in any Windows application and copy it to the clipboard.

2. Click Paste to copy the image into the dialog box. Choose a file name for the image when prompted.

3. The picture viewed here can also be copied to the clipboard by clicking theCopy button.

http://resolver.ca/products/resolvernet.html




Designing the Ballot File

This is the area in which the Ballot file is constructed. The Session is started and items are entered, along with criteria andmany other

options. Start with creating a session or the items and criteria overview.

Creating a Session

Overview

After starting a new Ballot file or opening an existing one, the first screen you will see is located underDesign > Session.

The Session screen lists:

● The file name (in menu bar)

● Session Label (a short reference for the file or workshop)

● Session Statement (a definition of the purpose of the workshop, which can be shown to participants during the workshop as a

reminder or as a tool for managing the discussion)

● Date file created

● Date last modified (the last date the file was opened)

● Communications Setup information (either set up for use with voting equipment or with simulated voters)

● Number of Voters registered

Adding Session Statement and Label (Optional) – Step by Step

1. To edit the session information click on the edit icon.

2. The session edit screen will appear.

3. Create a Session Statement



4. Create a Session Label

5. Additional notes and action plans may be added. See Notes and Action Plans for more details.

6. Click OK to close this window.

Creating a Ballot File – Items and Criteria

Overview

A Ballot file consists of two principal elements: Items and Criteria.

Items are the issues or ideas to be voted on. There is no limit to the number of items in a Ballot file.

Criteria are themeasures on which the items are voted. Up to 24 criteria may be included in one file.

See: Setting up Items – Step-by-Step

In Ballot there are four types of Criteria

● Rating Scale

● Multiple Choices

● Paired Ranking

● RelationshipModeling

Definitions

Rating Scale

Responses aremade using a scalingmethod of 2-10 items, where the responses are in a series, ordered by some kind of magnitude.

Examples of ranked scales:

● High/Medium/Low

● Strongly disagree, Disagree, Neither agree nor disagree, Agree, Strongly agree

● Daily, Weekly, Monthly, Quarterly, Annually,

● Inevitable, Very likely, Likely, Unlikely, Very unlikely, Remote

In Ballot, a rating scale criteria is applied to all items in a file. Therefore all items aremeasured on the same criteria. A file can consist

of 24 different criteria.

Applications of Rating Scales.

Rating scales are used whenmultiple concepts need to be assessed or evaluated on one or moremeasures.

Examples:
Risk Assessment:
Evaluate a list of potential business risks on:



■ Likelihood of occurrence
■ Impact if they were to occur
■ Ability to control their occurrence or mitigate their effect

Project Prioritization
Vote on a number of prospective projects, initiatives ideas on the basis of:

■ Immediate increase in revenue
■ Immediate decrease in costs
■ Importance to longer-term strategies
■ Financial resources necessary to complete the project
■ Human resources (headcount, skills etc) to complete the project

Multiple Choice

Similar to Rating Scale as responses aremade to an item with 2-10 choices. However, for aMultiple Choice (MC) question the same

response choices are not applied to every item.

Examples of MC questions and responses:
In your opinion, which of these options is themost important project for themarketing department?

■ Upgrade the company web site
■ Develop new marketingmaterials
■ Achieve ISO 9001 accreditation for company
■ Migrate existing customers to enhanced products
■ Develop new overseas markets

Which section of the Sarbanes-Oxley act mandates enhanced internal controls over financial reporting?
■ Section 007
■ Section 404
■ Section 649
■ Section 911

How do you think market share for Japanese vehicle manufacturers in this country will change in the next five years?
■ Increase substantially
■ Increase somewhat
■ Stay about the same
■ Decrease somewhat
■ Decrease substantially

Note that the last question could also be considered a ranking scale. However, if it was a ranking scale all items in the file

would be judged on the criteria of increase substantially, increase somewhat etc.

Applications of Multiple Choice

Applications include:
● Employee opinion surveys

● “TownHall” Meetings

● Training and Education. Although responses are anonymous, it can be helpful for a trainer to get a “feel; for the room”. By ask-

ing “pop quiz” questions periodically during the training session, the trainer can see whether the students understand what is

being taught.  Questions can also bemarked with a correct answer (e.g. Q: What is the capital city of Belgium? A: Brussels)

which is highlighted after all votes are received.



Paired Ranking

Paired Ranking is a technique to enable a group of people to assess multiple items in ranked order on the basis of one criteria.

Example:

If a group of employees was asked the following question, they would all come up with a different order and there would be no

way of rationalizing their differing opinions.

Place the following projects in order of their importance to themarketing department:
■ Upgrading the company web site
■ Developing new marketingmaterials
■ Achieving ISO 9001 accreditation for company
■ Migrating existing customers to enhanced products
■ Launching upgrade product line
■ Performing primary customer research
■ Developing new overseas markets
■ Running TV advertising campaign

The paired ranking concept asks a group to vote on only two items at a time, stating their preference based on the selected criteria.

The system continues to ask the group to vote for a preference on pairs of items until a ranked order for the entire list can be created.

The software has the capability to omit unnecessary questions in order to expedite the process.

For example, if Tom is taller than Dick, and Dick is taller than Sally, then there is no need to ask if Tom is taller than Sally.

For the example about themarketing projects, the question would be re-phrased along the lines of:

To determine a ranking of importance of marketing projects, is:

■ Developing new marketingmaterials

more important than
■ Launching an upgraded product Line

(Vote Y or N)

Relationship Modeling

RelationshipModeling has a different purpose to the other criteria types. Relationshipmodeling seeks to get consensus on the cause

and effect relationships of various items.

The process is similar to the process for Paired Ranking. Ballot presents workshop participants with pairs of items. The facilitator

asks if the first item is the cause of the second or has an effect on the second, with pair of items. The result of the process is to create

a network diagram of the relationships between all the items in the original list.

Example:

A group of employees is trying to work out why a company’s customer service quality has fallen. In order to find the underlying

cause(s) they are considering a number of issues in order to map out the cause-and-effect relationships.
■ Customer service rep burnout
■ Poor service quality scores
■ Product recall issues
■ Low morale
■ Training quality
■ High employee turnover
■ Internal procedures
■ Inter-departmental communications



■ Communications within Customer Service Dept
■ Service call tracking software problems

After completing the RelationshipModeling exercise with Ballot, they are able to construct the following network diagram that illus-

trates the causal relationships.

Items – Step by Step

Entering Items

1. Go toDesign > Items > Add New Items. The Edit Items screen appears.

2. Item Text: Enter the text to appear on the voting screen for participants to see. This text is limited to 500 characters.

3. Item Label: Enter abbreviated description of item that will be seen on some screens, reports, graphs etc. Label is limited to 24

characters and by default the first 24 characters of the Item Text automatically appears here.

Copying and Pasting Existing Item Text into Ballot Items:

It is possible to minimize re-typing of information held in other documents, such as Word, Excel, PDF files etc.

1. In the application where the information currently resides, highlight all the items and useWindows Copy command (Either

press Ctrl+C, or use Edit > Copy from the program’s menus etc) to copy the information to the clipboard. Note that the infor-

mation being copiedmust be formatted as one item per line. In aWord document, this requires each item to be on a separate

line of text, in Excel each itemmust be in a separate cell, in a column of cells.

2. In Ballot, navigate toDesign > Items and click Paste Items. A dialog box will confirm the number of items and ask you to con-

firm the paste. New items will be added to the end of your existing Item list, with the text from your original document copied

into the Item text fields. Note that the Item Labels will be the first 24 characters of the Item text.

Additional Options and Features

The following steps are optional



● Item Type: If you have set up Item Types, select from the drop downmenu or create new item types by clicking Add/Edit

Item Types. See Item Types for more information on this feature.

● Notes and Actions: To enter Notes or an Action Plan, click Add/Edit. See Notes and Action Plans for more information on

this feature

● Pictures:A graphics file can be added to any item. This will be displayed in the background of the voting screen for this item

only. (To set a graphic to appear in the background of all voting screens, such as a customized “heat map” or corporate logo,

see Voting Format Settings.

● Draft Item Pool:As a brainstorming device, the Item Pool can be use as a idea “parking lot” for ideas that come up in con-

versation with participants. Text can be edited within the Item Pool and then copied and pasted into individual items.

Other Buttons on this Screen

AddNew:

Delete:

Left/Right Arrow

Spell Check:

OK:

Cancel:

Add an additional item

Delete the items

Navigate to the previous/next item in the list

Run the spell checker on the screen’s content

Accept changes and close window

Cancel changes and close window

Changing Order of Items

Items appear on the Items screen and the results screen in the order in which they were entered into the software. It may be beneficial

to change this order prior to, or during a workshop.

1. In the items list screen in the Design section, click and hold on the text of an item whose position you want to move.

2. Using themouse, drag the item into the position in which you wish to place it and release themouse button.

Exactly the same process can be used to change the order in the list if items viewed in the Voting and Reporting section. Changes

made in either of these screens are represented in the other.

Quick Edit of Items

The text of an Item or its label can be changed from the Items List screen without having to open the individual edit screen.

1. Click on either the Item text field or the item label field for any item. The field that is now editable will be highlighted with a grey

dotted line.



2. Edit the text as required.

3. Click anywhere else on the screen to save the changes.

Delete Items

An number of items can be deleted at one time. Check the items to be deleted in theSelect column on the right of the screen and click

theDelete button.

Notes and Action Plans

The Notes and Action Plans option can be found inmany places in BPS Resolver Ballot. Clicking in aNotes and Action Plans button

will open the Notes and Action Plans screen.

Notes

Notes are simply text fields where the file preparer or facilitator can provide additional information. The note also has a heading field for

easier reference. Notes can be created in advance of a workshop in order to have additional information on hand for further explanation

of an issue, or created and edited during a workshop enabling additional information to be gathered and reported on.

To create or edit a note:

1. Click the Notes and Actions Add/Edit Button

2. Enter a heading for the note and enter text.

3. Press Close when completed, or Delete to remove the note.

Only one notemay be created for each item, criteria, session or other element of the Ballot file to which the note is attached. Notes are

in simple text format only and text formatting cannot be applied.



Action Plans

Action Plans are similar to notes, but have a distinct structure. In addition to capturing a heading and text, there are also fields for

owner, date, priority and status.

To create or edit an Action Plan:

1. Click the Notes and Actions Add/Edit Button

2. In the Actions Section of the screen, click Add.

3. Enter a heading and text.

4. Select a date from the pop-up calendar. This is typically an expected completion date

5. Select the name of an individual to whom the Action Plan has been assigned from the list available. For information onman-

aging the list of owners seeVote & Report > Notes > Edit Owners.

6. Make selections for priority and current status.

7. Press Close when completed, or Delete to remove the note.

Reporting

For information on reporting the contents of Notes and Action Plans see Notes and Action Plan Reporting.

Editing Owners List for Action Plans

Action Plans have several attributes, including descriptive text, date, status and priority level. They can also be assigned to an owner.

The list of owners can be edited from within the Notes and Action Plans screens or from themainmenu in the Design section.



Formore information on his feature, see Notes and Action Plans

1. Go toNotes > Edit Owners. The following window appears.

2. Enter the name of the first person in the Name area and click AddNew

3. To add further persons repeat step 2.

4. To edit the name of an existing person, select the name form theOwner Selection drop downmenu, edit the Name and click

AddNew.

5. To delete an existing name, select the name form theOwner Selection drop downmenu, click theDelete button.

6. When completed press OK.

Rating Scale Criteria – Step by Step

1. Navigate toDesign > Criteria > Add New Criteria. The Criteria Type selection screen appears.

2. Select Rating Scale. TheRating ScaleCriteria Edit screen will open.



3. Criteria Text: Enter the text to appear on the voting screen (500 character maximum). This is typically the question you are

asking your participants to respond to.

4. Criteria Label: Enter abbreviated description of criteria that will be seen on some screens, reports, graphs etc. Label is limited

to 24 characters and by default the first 24 character of the Criteria Text appears here.

5. Scale Selection: Click Scale Selection… to select the number of response choices and enter the text for the response

choices. Choose between Custom and Predefined scales.

6. Custom Scales:

Select the number of item choices on the scale (from 2 to 10) and click OK. Enter the text for the choices in the numbered text

boxes.

7. Predefined Scales:

Predefined Scale enables you to choose from sample lists of responses. Click on the required list and click OK. The wording

can be edited/refined on the next screen.

You can change the Predefined Scale choices available by clicking the Edit Predefined Scales button. For more information

see Predefined Scales and Scale QualificationMetrics.

The following settings are optional:

● Scale Order: Scale choices are numbered for voting purposes. Having 1 as the lower choice typically works best for Rating

Scale criteria.

● Accept button 10 as “No Response”: If you wish participants to have the option to abstain from a vote, yet still register a

response as received, checking this option will allow them to abstain by clicking the 10 keypad button.

● Use Scale QualificationMetrics: Check this box to view alternative definitions for the responses for this criteria, that may be

more relevant to a particular audience or for a particular question. For more details see the Predefined Scale Selection and

Scale QualificationMetrics section of Help.

● AddNotes and Actions if required. See Notes and Actions for more information.

Changing Order of Criteria

Criteria appear on the Criteria screen and the results screen appear in the order in which they were entered into the software. It may be

beneficial to change this order prior to, or during a workshop. The order cannot be changed on this screen. It must be done within The

Vote and Report section. See Column Selection for more details.

Other Buttons on this Screen

AddNew:

Delete:

Left/Right Arrow

Spell Check:

OK:

Cancel:

Add an additional criteria

Delete the current criteria

Navigate to the previous/next item in the list

Run the spell checker on the screen’s content

Accept changes and close window

Cancel changes and close window



Multiple Choice Criteria – Step by Step

1. Navigate toDesign > Criteria > Add New Criteria. The Criteria Type selection screen appears.

2. SelectMultiple Choice. TheMultiple Choice Criteria Edit screen will open.

3. Criteria Label: Enter a label that will be seen on several screens, including the voting screen. This does not need to be the

actual question as this can be added later. The criteria label is limited to 24 characters.

4. Click OK when finished. You will return to the list of Criteria. If any of the criteria areMultiple Choice, aMultiple Choice button

is included in the screen.

5. Click Multiple Choice. A list of just the items in the file appears with the Item Text on the left and Criteria Text on the right,

which will be blank.

6. Edit the question text by clicking the edit icon for the appropriate item.

7. TheMultiple Choice question edit screen will appear.



8. Question Text: The full text of the questionmay be entered in the Optional Question Text field. If the text of the question is

already the item name, this is unnecessary. (When voting, the Optional Question Text will appear where the criteria text would

appear for a Ranking Scale question.)

9. Scale Selection: Select the number of response choices and enter text for the response choices.

The following settings are optional:

● Scale Order:Scale choices are numbered for voting purposes. Having 1 as the upper choice typically works best for Multiple

Choice questions.

● Accept button 10 as “No Response”. If you wish participants to have the option to abstain from a vote, yet still register a

response as received, checking this option will allow them to abstain by clicking the 0 or 10 keypad button.

● If one answer is designated as being correct, then indicate this using the Correct Answer drop downmenu. After voting is com-

pleted, the correct answer will be highlighted in yellow for participants to see. This feature is useful if the purpose of a session

is a test or quiz, rather than a survey.

● Add notes and Actions if required. See Notes and Actions for more information.

Other Buttons on this Screen

AddNew:

Delete:

Left/Right Arrow

Spell Check:

OK:

Cancel:

Add an additional criteria

Delete the current criteria

Navigate to the previous/next item in the list

Run the spell checker on the screen’s content

Accept changes and close window

Cancel changes and close window



Paired Ranking Criteria – Step by Step



1. Navigate toDesign > Criteria > Add New Criteria. The Criteria Type selection screen appears.

2. Select Paired Ranking. The Paired Ranking Edit screen will open.

3. Criteria Text: Enter the text to appear on the voting screen for reference purposes, as it is possible to set upmultiple paired

ranking.

4. Criteria Label: Enter abbreviated description of criteria that will be seen on some screens, reports, graphs etc. Label is limited

to 24 characters and by default the first 24 characters of the Criteria Text appears here.

5. Paired Ranking Statements: The Context Statement and Comparison Statement are prefilled with sample text to act as a tem-

plate. The purpose of these is to construct a question that enables the voters to understand the comparison they are being

asked tomake. A sample voting screen, based on the Edit screen above is shown below.



6. The Context and Companion statements are interspersed with the item names to provide a clear question to which the par-

ticipants can respond.

7. Scale Selection: Click Scale Selection… to select the number of response choices and enter the text for the response

choices. Choose between Custom and Predefined scales.

a. Custom Scales:

Select the number of item choices on the scale (from 2 to 10) and click OK.  Enter the text for the choices in the num-

bered text boxes.

b. Predefined Scales:

Predefined Scale enables you to choose from sample lists of responses. Click on the required list and click OK. The

wording can be edited/refined on the next screen.

You can change the Predefined Scale choices available by clicking theEdit Predefined Scales button. For more infor-

mation see Predefined Scales and Scale QualificationMetrics.

The following settings are optional:

● Scale Order: Scale choices are numbered for voting purposes. Having 1 as the lower choice typically works best for Rating

Scale criteria.

● Accept button 10 as “No Response”: If you wish participants to have the option to abstain from a vote, yet still register a

response as received, checking this option will allow them to abstain by clicking the 10 keypad button.

● AddNotes and Actions if required. See Notes and Actions for more information.

Changing Order of Criteria

Criteria appear on the Criteria screen and the results screen appear in the order in which they were entered into the software. It may be

beneficial to change this order prior to, or during a workshop. The order cannot be changed on this screen. It must be done within The

Vote and Report section. See Column Selection for more details.



Other Buttons on this Screen

AddNew:

Delete:

Left/Right Arrow

Spell Check:

OK:

Cancel:

Add an additional criteria

Delete the current criteria

Navigate to the previous/next item in the list

Run the spell checker on the screen’s content

Accept changes and close window

Cancel changes and close window

Relationship Modeling Criteria – Step by Step

1. Navigate toDesign > Criteria > Add New Criteria. The Criteria Type selection screen appears.

2. Select RelationshipModeling. The RelationshipModeling Edit Criteria screen will open.

3. Criteria Text: Enter the text to appear on the voting screen for reference purposes, as it is possible to set upmultiple rela-

tionshipmanagement criteria.

4. Criteria Label: Enter abbreviated description of criteria that will be seen on some screens, reports, graphs etc. Label is limited

to 24 characters and by default the first 24 characters of the Criteria Text appears here.

5. RelationshipModeling Statements: The Context Statement and Comparison Statement are pre-filled with sample text to act

as a template. The purpose of these is to construct a question that enables the voters to understand the causal relationship

they are being asked to either confirm or refute. A sample voting screen, based on the Edit screen above is shown below.



6. The Context and Companion statements are interspersed with the item names to provide a clear question to which the par-

ticipants can respond.

7. Scale Selection: Click Scale Selection… to select the number of response choices and enter the text for the response

choices. Choose between Custom and Predefined scales.

a. Custom Scales:

Select the number of item choices on the scale (from 2 to 10) and click OK.  Enter the text for the choices in the num-

bered text boxes.

b. Predefined Scales:

Predefined Scale enables you to choose from sample lists of responses. Click on the required list and click OK. The

wording can be edited/refined on the next screen.

You can change the Predefined Scale choices available by clicking the Edit Predefined Scales button. For more infor-

mation see Predefined Scales and Scale QualificationMetrics.

The following settings are optional:

● Scale Order: Scale choices are numbered for voting purposes. Having 1 as the lower choice typically works best for Rating

Scale criteria.

● Accept button 10 as “No Response”: If you wish participants to have the option to abstain from a vote, yet still register a

response as received, checking this option will allow them to abstain by clicking the 10 keypad button.

● AddNotes and Actions if required. See Notes and Actions for more information.

Changing Order of Criteria

Criteria appear on the Criteria screen and the results screen appear in the order in which they were entered into the software. It may be

beneficial to change this order prior to, or during a workshop. The order cannot be changed on this screen. It must be done within The

Vote and Report section. See Column Selection for more details.



Other Buttons on this Screen

AddNew:

Delete:

Left/Right Arrow

Spell Check:

OK:

Cancel:

Add an additional criteria

Delete the current criteria

Navigate to the previous/next item in the list

Run the spell checker on the screen’s content

Accept changes and close window

Cancel changes and close window

Predefined Scales and Scale Qualification Metrics – Overview

Ballot enables customization of the assessment scales used in Rating Scale andMultiple Choice criteria. These criteria can consist of

2-10 choices and when creating criteria, the choices can be blank or, to expedite the creation of the file, you can select from a list of

predefined criteria choices. These predefined choices can also be customized so that if you create a large number of Ballot files, and

you are consistent in your criteria choices, it is easy to build files based on your custom criteria.

Scale QualificationMatrices (SQM) enable any file to havemultiple definitions of the same criteria so that different items can be com-

pared, more easily, while giving participants specific definitions for criteria choice.

Example:

In a Risk Assessment the severity or impact of a broad range of risks is being compared. All risks are to be rated on a

High/Medium/Low scale, but this terminology is ambiguous. A SQM helps with more quantitative definitions of each choice.

Severity/Impact Financial Risks Operational
Risks

Reputational
Risk

High Over $250,000 4 or more lost pro-

duction days

National negative

TV/press coverage

Medium $50,000-$250,000 2-3 lost production

days

Regional negative

TV/press coverage

Low Under $50,000 1 lost production

day

Local negative

press coverage

Using Predefined Scales – Step by Step

1. Navigate to Design > Criteria, click Add New Criteria and select either Rating Scale or Multiple Choice.

2. Select Scale Selection.



3. Click on any of the radio buttons in the Predefined column to view the Predefined Scales provided with Ballot.

4. Click OK to use one of the pre-defined scales. The options included in the scale will now appear in the Edit Criteria window.

Setting Up Custom Predefined Scales – Step by Step

Note:

This feature is available for Rating Scale, Paired Ranking and RelationshipModeling criteria, but not for Multiple Choice Criteria.

1. Navigate toDesign > Criteria and select Rating Scale.

2. Click Scale Selection, then select Edit Predefined scales.

3. Use the first View Selectionmenu to choose between selecting Rating Scale, Paired Ranking or RelationshipModeling

scales.

4. Use the secondView Selection drop down to choose the predefined scale label option to edit.

5. To change the number of options in a predefined scale. Use theScale Size drop downmenu.

6. To change the text for each option, edit the numbered boxes.

7. When finished, press OK to return to the Scale Selection window. The updated version of the Predefined Scale will now be

available from this window.

Scale Qualification Matrices – Step by Step

1. Go toDesign > Criteria and open theEdit Criteriawindow for an existing criteria. The text, label and scale options are dis-

played.

2. Click onQualificationMetrics Add/Edit button. The SQM edit screen appears.



3. The number of choices in the scale reflects the number of choices in the existing scale. By default, two qualification cat-

egories appear. To change this number, use the drop down screen at the top of the screen.

4. Type a name for the qualification categories (e.g. Financial Impact) and the qualified choices (e.g. Greater than $1Million;

$750,000-$999,999; $500,000-$749,999 etc.)

5. Click OK.

See Also: Viewing Scale QualificationMetrics in the Voting Screen.

Stakeholders – Overview

Stakeholder groups are discrete interest groups present in the voting session. Participants categorize themselves as belonging to a

Stakeholder group, by self-identifying using their keypads. Results from voting can be broken down by stakeholder group, either in the

voting session or in the post-meeting reporting.

Examples of stakeholder groups in a business settingmight be:

Department: Accounting, HR, IT, Sales, Production, R&D, Logistics etc

Region: North, South, East, West

Management Level: Director, Manager, Supervisor, Etc.

Ballot can support multiple stakeholder definitions, so that a participant could, for example, identify himself or herself as an HR Direc-

tor from the Northern Region. However, reporting can be performed on only one stakeholder group at a time.

Note:

As amajor premise of the effectiveness of BPS Resolver Ballot is anonymous voting, it is important to design stakeholder groups to

protect that anonymity. In the example above, if there were four persons each from the North, South and East divisions but only one

from theWest, the anonymity would be compromised in the reporting.

Also see:

Identifying stakeholders



Reporting by stakeholder group

Creating Stakeholder Groups – Step by Step

1. Go toDesign > Stakeholders

2. Enter the name of the Stakeholder Group (e.g. Department, Region, Tenure, Age, Gender etc.)

3. Click Scale Selection, to set the number of choices (2-10).

4. To enter another Stakeholder Group, click AddNewand repeat steps 2 & 3.

5. Press OK to close and continue.

Formulae – Overview

Ballot enables you to run calculations based on the votes received in a session. These range from simple totals and averages tomore

complex arithmetical functions. Once a formula is created, it is applied to all items. If any criteria used by the formula are not voted on

for an item, no result is returned.

Formulae – Step by Step

1. Navigate toDesign > Formula

2. Type the name for the formula (e.g. Total, Weighted average, Net score etc.) in the Name field

3. Type a formula in standard arithmetical form, following the formats listed in the Help window and replicated below. The var-

iables (A, B, C etc) relate to the criteria and are indicated in the ColumnReference window at the right. Note that formulae are

not case sensitive.

Arithmetic symbols:
+ Addition:  a+b+5
- Subtraction:  a-b-3
/ Division:  a/b
\ Integer Division:  a\b
* Multiplication:  a*b*c
^ Power:  b^2 - Returns the value of b raised to the power 2.

Functions:
Abs:     abs(d-c) - Absolute returns a positive number for the given value.
Sqr:     sqr(a*b) or sqrt(a+5) - Returns the square root for the given value.

Functions using arguments: Separate arguments with a ';'
Mean:   mean(a;b;c;d;e;f;g) - Returns themean average of a set of values.
Median: median(a;b;c;d) - Returns themiddle of a set of values.
Max:    max(c;d;e) - Returns the largest number in the set of values.
Min:    min(a;c;g) - Returns the smallest number in the set of values.



4. Select which formulae are to appear in the Vote and Report screen in the window that appears after you have completed your

formula.

5. Click OK to close the window.

Custom Views of Ballot Data – Overview

Ballot enables you to filter Ballot files by both items and by criteria. This enables a facilitator to retain a large Ballot file that contains

many items and/or criteria, but only show a subset of these in any Ballot session. This is not unlike hiding columns or rows in a spread-

sheet. The information is there, but not currently visible.

The advantages of this approach include:

● Ability able to keep onemaster file, rather thanmany distinct files for different groups, departments etc.*

● Only showing specific items and criteria on a voting screen, rather than a longer list of items some of whichmay not be rel-

evant to the participants.

Example:

A facilitator keeps a file containing a list of financial risks, operational risks and reputational risks. The facilitator is also cap-

turing responses on the inherent risks (i.e. the likelihood and impact of risks before taking controls into account) and residual

risks (the samemeasures after taking controls into account). By using custom views, the facilitator can enable the Account-

ing Group to see just the financial risks, theManufacturing group to see the operational risks and theMarketing and PR group

to see the reputational risks. In addition the facilitator can run two sessions with each of these groups, one on inherent risks

and one on residual risks.
* Note:

Different groups still need to vote within different Ballot files, as the process of counting voters, identifying stakeholder groups for mul-

tiple groups may distort results if you attempt to combine these. However, one themaster file, with custom views has been created,

copies of it can bemade for each group. 



Custom Views – Step by Step

Creating a Custom View

1. Navigate toDesign > Views.

2. Click AddNew Views

3. Enter a name for the view in the Name box.

4. Click AddNew and the name of the new View will appear in the View Selection drop downmenu.

5. Enter more views if required, by repeating steps 2-4.

6. Click OK when finished.

Adding Items to or Removing Items from a Custom View

1. Navigate toDesign > Items.

2. Select the required custom view from the For View: drop down box.

3. Click on the new Select Items for this View button that appears.

4. All the items (and group names if applicable) in the current custom view are listed in the right hand window. By default, all

items in the file are included in a custom view.

5. To customize the view and filter out items that do not need to be included, click themouse in the Remove column adjacent to

the items to be removed.

6. Click the << Remove button. The items will be removed from the Current View list. The removed items are displayed on the

left.

7. To re-add items in the left window, click the check boxes in the Add column next to the item name.

8. To select where in the list these items should be added, click on the appropriate row in the Insert column so that the red arrow

is located in the required position.

9. Click Add >>.



10. To re-addGroups to the custom view, select Groups from the list and follow the same process as shown for items in steps 7-

9.

11. Item andGroup order can be changed by dragging the item and group names up and down the Current View List.

Adding Items to or Removing Criteria and Functions from a Custom View

1. Go toDesign > Criteria, and select the custom view from the drop-downmenu.

2. Click Select Criteria for this View.

3. From the lists of criteria check/uncheck criteria and formulae as required.

4. Click OK.

Quick Query – Overview

Quick Query (QQ) is an ideal way to ask participants a “one off” question that is outside themandate of the rest of the session. Some

facilitators chose to use this as an ice breaker and/or to allow their participants to practice using their keypads. All QQ questions are

multiple choice with their own criteria and response choices.

Multiple quick query questions can be set up in advance of the session. Additional ones may be generated on the fly from theQQ vot-

ing screen.

Quick Query - Step by Step

1. Navigate toDesign > Quick Query

2. Click AddNew Quick Query.

3. Enter the QQ question text.

4. Click Scale Selection to select the number of response choices and type in the choices.

5. Close the window by clickingOK.

For more information on performing aQuick Query vote in ameeting seeVote & Report  > Voting > Quick Query Voting.

Other Buttons on this Screen

AddNew:

Delete:

Left/Right Arrow

Spell Check:

OK:

Cancel:

Add an additional criteria

Delete the current criteria

Navigate to the previous/next item in the list

Run the spell checker on the screen’s content

Accept changes and close window

Cancel changes and close window



The Guide and Power Menu

The Guide

A new feature in BPS Resolver Ballot 6, the Guide enables an inexperienced user to quickly set up the basic components of a Ballot

file, run a voting session and chart the results. The guide appears on the right hand side of the Vote and Report screen.

Showing/Hiding the Guide

● To hide the Guide either

Uncheck the Show Guide on Startup box.

or

Go toDesign > Tools and uncheck theShow Guide check box.

● To re-show theGuide again, go toDesign > Tools and click theShow Guide check box.

The Power Menu

The PowerMenu lists 4 to 8 important features or options on voting screens. The purpose of the PowerMenu is to provide quick

access to these features, without the user/facilitator needing to navigate throughmenus to locate a specific feature.

The PowerMenu is located in the top bar of voting screens and is indicated by an orange lightning bolt icon.



Vote and Report

The Vote and Report screen is where voting starts and where results are viewed. See Report Screen and Voting for details.

Selecting and Formatting the Information on the Vote & Report Screen

The Vote & Report screen is where you will start your voting process and review the results in a table form. This flexible screen ena-

bles you to view average scores, vote totals andmeasures of agreement; highlight high, medium and low scores with a custom set of

colors, addmathematical formulas to your voting results and decide what items, what criteria and what formulae results should be

included and excluded from reporting.

Selecting the values to display

The standard setting for the Voting and Results screen for multiple choice and rating scales voting types is to display the average of

the votes received, displayed to one decimal place. Several other options are available.

1. To change the information displayed, navigate toVote & Report > Data.

2. Click the required option (from the first fivemenu items as described below).

● Averages: The default setting. This is the arithmetic mean of all votes received.

● Response totals: The sum of all the votes. For example, out of eight voters, three voted 1, three voted 2 and two voted 3, the

response total would be 15, calculated as follows:

(3x1)+(3x2)+(2x3)

● Agreement – Spreads: This calculates the standard deviation of the values, which is the deviation from themean for the pop-

ulation, with the result shown to two decimal places.

● Agreement – Standard Error:Measure of deviation from themean for a sample. This is similar to standard deviation but

takes into account the number in the sample (voters) in order to quantify the accuracy of the deviationmeasure. (For example,

a sample of 100 voters would provide amore accurate assessment of the variation than a group of 20.)

● Modes - Multiple Choice: Formultiple choice votes, themodemay displayed instead of themean, as themean is typically

not ameaningful measure. Themode is themost commonly observed value in a sample (i.e. the item voted for most often).

For example, for a question with three possible answers, option 1 receives 6 votes, option 2 receives 3 votes and option 3

receives 1 vote, themode is 6, whereas themean is 4.33.

Selecting the values to be displayed for groups and formulae using group values

If you are using the Groups feature, you can select which values appear in the table for each of the groups, using the following two

options:

Group Values: Select the average of the underlying item values or the sum of the values.

Formula Values for Groups: Choose either Apply the Formula which calculates the formula based on the group sum or group total; or

Average of Item Formula Values, which shows themean of the calculated value for each item in that group. Depending on the formula

used, these options may produce different results.

Filtering Results by Stakeholder Groups:

The Vote and Report screen can be configured to show results for one or more stakeholder groups rather than all participants.
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Example:

The facilitator has split the participants into three stakeholder groups reflecting the division of the company for which they

work. The facilitator wants to compare the overall vote scores against the votes from participants in Logistics division only

and the Chemicals and Pharmaceuticals combined.
1. Go toVote & Report > Data > Filter for Stakeholders. The stakeholder selection window appears.

2. Use the drop-downmenu to select which stakeholder grouping is to be used. Ballot can support multiple definitions of stake-

holders, but only one can be selected at a time.

3. A list of themember groups appears. Check on or off the ones to be included in the results in the Vote and Report screen. In

the image below the weighted results of the Pharmaceuticals and Chemicals respondents will be displayed.

4. Click OK. The Vote and Report screen now includes only the selected Stakeholder member groups. Note that the word

Division appears in the top right of the Ballot screen to indicate that the display includes stakeholder filtering.



Display Options:

Column Selection:Use this to hide columns now required in the workshop.

For example, here is a Vote & Report screen with all information showing.

The facilitator may decide that residual Impact and Residual Likelihood are not to be voted on in the current session and also to use the

formulaWeighted Average for post-meeting analysis only. Therefore, the facilitator can remove these from the screen, while keeping

the underlying information intact.

1. Go toVote & Report > Data > Column Selection

.

2. In the Columns Selection Screen, check/uncheck any criteria or other columns to determine what to display. Then click OK.

The Vote and Report screen will now display only the selected columns.



Color Code:You can increase the readability of the Vote and Report screen by coloring each cell dependent on its value. Cells can be

colored one of three colors and you can determine the “break point” for the range of values for each color. The default colors are green,

yellow and red, but you can select alternative colors.

1. Go toVote & Report > Data > Color Codes. The Color Code window will appear.

2. To activate Color Codes, check the first box: Show Color Coded Averages in the Ideas Table.

3. In the Colors section, the default color set of red, yellow and green appears. In order to maximize contrast between the text

and the cells, select thePreset Light Colors orPreset Dark Colors. Alternatively choose custom colors by clicking in theHigh

Color,MedColor or Low Color buttons.

Note:

Clicking Preset Light Colors or Preset Dark Colors will always restore the original red, yellow and green palette.



4. To set the “break points” between the High, Medium and Low ranges, enter two numbers between 1 and 99 in the two boxes in

the Percent Range section.

5. Example, by entering 70 in the High percent box and 35 in the Low percent box, any score below the 35th percentile will be dis-

played in the Low color and any score above the 70th percentile will be displayed in the High Color. To compare these per-

centiles to the actual possible scores based on the number of choices for each criteria, click View List of Ranges for Rating

Scale Criteria and review the table displayed.

Note:

For Paired Ranking criteria, the high, medium and low prioritized items will be displayed in the appropriate colors as defined by the

break points.

Selecting Information to Display in Charts

The overall results from a voting session can be displayed in a number of different chart types:



● Scatter chart

● Keypad Distributions chart

● Column chart

● Column chart stacked

● Cross Tab chart

● Line chart

● Multivariate chart

● Modeling Diagram (RelationshipModeling only)

TheData drop downmenu in each chart screen is used to select the information to be included in the chart. The options available vary

for each chart type.

Scatter Chart

The chart most commonly used, and with the greatest number of options, is the scatter chart. Options are utilized to select which crite-

ria are displayed on the X-axis, Y-axis and the additional color code and size axes. A variety of statistics can be displayed as well as

different identifiers for the various data points on the chart. In addition, up to three separate series of data can be displayed in order to

show relationships between voting on similar questions. For example “before and after” scenarios such as the relationship between

inherent risk and residual risk often considered by internal auditors and risk managers.

Most of the options are located on theData drop downmenu, underChart Data Settings and are detailed below.

Series

Single Series:

Select which criteria are going to be used for the X-axis, Y-axis, color code and size code axes. The use of color and size codes ena-

bles up to four criteria to be displayed on a two dimensional chart. By selecting one criteria for the color code, the low values for that

criteria are displayed in green, medium values in yellow and high values in red, using a graduated scale of color shades. Similarly for

the size code, low values are represented by a small data point and higher values by a larger one.

Use the X-axis, Y-axis, Color Code and Size Code tabs to select the appropriate criteria for formula result for each criteria.

Select whether to display the Average score for each vote or the spread (standard deviation value) for each result.

Multiple Series:

The capability to chart up to three series of data greatly enhances the scatter chart feature.

Example:

Risk Assessment: Inherentvs. Residual (2 series example)

It is possible to chart inherent likelihood & impact against residual likelihood & impact in a risk assessment. For inherent risk,

the facilitator asks the participants to consider the likelihood and impact of an event occurring if nomitigating controls are in

place. Then the facilitator asks them to consider the same event with existing controls in place). This scenario uses two data

series (inherent and residual). A line between the points for inherent and residual values indicates the lowering of the risk once

the controls are in place, as indicated below. In the illustration, the yellow squares indicate the inherent values and the pick cir-

cles the residual values. The illustration shows that having controls in place decreases either the likelihood (X-axis) of the risk

or its impact (Y-axis) of both. The length of the line signifies themagnitude of themitigation factor, from having a very minor

effect (Risk #9) to a pronounced effect (Risks #6 & #12).



To set up multiple series:

1. Select the required number of series from theNumber of Series drop-down.

2. Click Series 1 to select the X-axis and Y-axis criteria for the first series.

3. Click theY-Axis tab and select one of the listed criteria.

4. Click theX-axis tab and choose another of the listed criteria

5. To select the criteria for the second and third criteria click Series 2 or Series 3 and repeat steps 3 and 4 to select Y and X axes

criteria. Note that the color code, size code and X-compare options are not available for multiple series.

6. To change the plotting colors click the colored box below the Series number and choose a color form theColor Selection list

window.

Additional Options

Item Labels: Choose between displaying the Item Label, number or nothing. The Item Label is themaximum 24-character label as

defined when the items were set up. The default setting is to show the item number as this minimizes the use of screen space. The

item numbers can be compared with the legend.

Item Legend: Choose between displaying the Item Label, the full item text nothing. The default setting is to show the item label.

Median or Scale Lines: Select one of two optional “crosshairs” on the screen that divide the chart into quadrants. Median of Values

draws the line at the value on each scale that represents themedian value of all results for each scale. It therefore creates quadrants

with equal numbers in each area. The color for three lines can also be selected.

Middle of Scale simply creates a line in themiddle of the X-axis and Y-axes. For example on a 1-5 scale, the line would be drawn at 3,

as this is the center of the scale. On a 1-6 scale, 3.5 would be themidpoint.

Correlation: Display in text above the chart two statistical values relating to the correlation between the data points: The Coefficient of

Correlation and the Coefficient of Determination.

Trend: Option to draw a trend line between all the data points and select the color for this line.

Other Data Selection Options for Scatter Chart:



Change scale minimum and maximum values: From the Data drop down, select Scale Display Range and change themaximum

andminimum values to be displayed either by typing in a number or using the slide controls

Filter results by stakeholder: From the Data drop down, select Filter for Stakeholder. This will filter the chart so the votes from one

ormore stakeholder groups are displayed. Select the stakeholder group form the drop down and then one or more stakeholder member

groups by checking the boxes adjacent to their names.

Keypad Distributions Chart

The Keypad Distributions Chart enables themeeting facilitator to “drill down” on the voting results for just one item. It is similar to the

standard scatter chart except it breaks out the number of respondents  who selected each choice on two criteria. In effect, it is like

cross referencing two voting screens.

Example

An item has been voted on two criteria. The first was a 1-3 scale, the second a 1-5 scale as shown in the following two

images:

These results can be combined through the Keypad Distribution Chart. In the chart below it is possible to see the vote dis-

tribution across the two criteria and compare the various points of consensus or disagreement. The circles are proportional to

the number of votes received.



In this chart it can be seen that there was a high degree of consensus on option 3 in the X-axis and 1 in the Y-axis. There was

also a group who voted 5 in the Y axis, but their votes were spread evenly across the X-axis criteria. It can also be seen that

no one voted for 4 on the Y axis and only 1 person voted for 1 in the X-axis criteria. If the information above was expressed in a

table it would appear as follows.

X axis

Y axis

Option 1 Option 2 Option 3 Total

Option 1 1 1 1 3

Option 2 - - - 0

Option 3 - 1 - 1

Option 4 - 1 2 3

Option 5 - - 5 5

Total 1 3 8 12

Step-by-Step instructions for generating Keypad Distribution Chart

1. Go toVote and Report > Charts > Scatter Chart.

2. From the View drop-downmenu on the Scatter Chart, select Keypad Distributions Chart. (Note that the Keypad Dis-

tributions Chart can only be accessed from the Scatter Chart.)

3. Select the item you wish to analyze from the Item Selection window. The Item Type optionmay be used to filter the list of

items wheremultiple item types have been used.



Column Chart, Column Chart Stacked and Line Chart

For these chart types, the following options are available by using theData drop down in the chart screen and selectingChart Data.

Series: Click one or more series to be displayed on the chart.

Colors: Select the colors in which to show the displayed data series. Change the colors provided by clicking on the colored rectangle

and selecting an alternative colors.

Additional Settings for Vote & Report Screen

Most settings are found in the Views Format Settings menu.

1. Navigate toVote & Report > Format Settings to open the window.

2. Change screen colors or use the Color Gallery to select from a preset pallet of colors choices.

3. Use font settings to change the fonts for the all elements of the screen (All) or additionally set different fonts for Heading Text

and/or Contents Text.

4. Use the columns headings option to change the text style for each title and the height of the title bar, relative to the other rows.



5. Use the ‘Item’ Heading option to change the heading of the titles columns to word of your choosing (e.g. project, idea, ques-

tion, risk, control etc.)

6. Use theRow Contents option to set titles for text style and default fixed or variable heights for each row.

7. Use theDecimal Places setting, to set the default number of decimal places that are shown for Averages, Spreads and Stand-

ard Error values.

The default number of decimal places for Averages, Spreads and Standard Error can now be set using the Views Format Settings

screen.

Resizing Columns

The relative width of columns and heights of rows can be adjusted on the Voting Results page.

1. Navigate toVote & Report > Resize and choose one of three options

a. Resize Columns:Columnwidths are resized automatically to take advantage of available screen width

b. Resize Columns, Preserve Items: The item columns is kept at its current width and all other columns are optimized

c. Resize Row Heights: The height of each row is resized to accommodate the item text in full.

2. Alternative approach to resizing columns widths:

a. Click on the vertical lines separating the columns within the title row, until the cursor changes to a vertical line with

two horizontal arrow heads.

b. Click and drag the width of each column and then release.

Changing the Appearance of Ballot Screens

The appearance of Ballot, including the item views screens, voting screens and charts is highly customizable.

Formatting can be set “globally” across Ballot or separately for specific areas of the program. As some features can overwrite others, it

is best to start with the overall settings before customizing specific parts of Ballot.

To access the overall Options feature navigate toVote & Report > Tools > Options



Selecting colors and fonts for BPS Resolver Ballot.

1. The Colors section enables you to choose two shades for the “background” and foreground” of many screens. Typically these

need to contrast with the background and foreground font colors, in the fonts section (see #3). To change a color, click on the

rectangle representing the current color and select from the color selection list.

2. The default color for voting charts is selected from this section also. (The Voting Settings screen will enable further chart cus-

tomization)

3. Select a default font and foreground and background font colors for Ballot in the fonts section. It is good practice to ensure

good contrast between the font colors selected here and the background/foreground colors selected in #1. Font choice and

color choice can be overridden using the specific display options screens for the Item Views, Charts, Modeling and Voting

areas.

4. As a quick alternative to the process in points #1-3, use the Color Gallery to select screen, font and chart colors.

5. When the selection has beenmade, click Apply Appearances. EnsureApply Appearances has been performed before using

OK orCancel to close the window.

Changing the Appearance of the Item Views Screen

The appearance of the Item Views screen is highly customizable, changing fonts, colors and other features.

Most settings are found in the Views Format Settings menu.



1. Navigate toVote & Report > Format Settings.

2. Change screen colors, font settings or use the Color Gallery to select from a preset pallet of color choices. These will override

the global default fonts and colors set in the Tools > Optionswindow.

3. Use theColumnHeadings option to change the text style for each title and the height of the title bar, relative to the other rows.

4. Use the ‘Item’ Heading option to change the heading of the title of the Items column to a word or phrase relevant to your ses-

sion (e.g. project, idea, question, risk, control etc.)

5. Use theRow Contents option to set titles for text style and default fixed or variable heights for each row.

Resizing columns and rows

The relative width of columns and heights of rows can be adjusted on the Voting Results page.

1. Navigate toVote & Report > Resize and choose one of three options

a. Resize Columns: Columnwidths are resized automatically to take advantage of available screen width

b. Resize Columns, Preserve Items: The item columns is kept at its current width and all other columns are optimized

c. Resize Row Heights: The height of each row is resized to accommodate the item text in full.

2. Alternative approach to resizing columns widths:

a. Click on the vertical lines separating the columns within the title row, until the cursor changes to a vertical line with

two horizontal arrow heads.

b. Click and drag the width of each column and then release.

Changing the Appearance of Charts

BPS Resolver Ballot features several automatically generated chart background options, including an ability for the voting option

values (1, 2, 3 etc.) to run through themiddle of a colored square instead of along the boundary.

The Chart Settings screen is used to change colors, fonts and backgrounds for the Chart screens. There aremany other options relat-

ing to the chart screens regarding what data should be presented and how, which is covered in detail in Charts.



If a chart is already open, from the chart Submenu select View drop-down > Format Settings

or

From anywhere else in Ballot, navigate toVote & Report > Tools > Options and then click Charts in the Appearance section.

Overview of Options

Chart Background:

There are three key choices here:

Color and Style: The placement of a colored background for the chart

Picture: The use of an image as the background, such as a photograph, product image or company logo.

XY Chart Heat Map: The use of a color coded background that indicates greater importance in some areas of the screen rather than

others.

The picture option can be used in conjunction with either the background or XY Heat Map. For example, a logo could be placed on one

corner of the chart area with the background color or XY heat map occupying the rest of the area.

Further detail on the three options:

Color:

The chart background will default to a “flat color” as set in the Background Colors section on this screen or on the Tools > Options

screen. Alternatively, the Background Style option will enable various shaded backgrounds based on amix of two colors. To select the

second color, click the blend color and choose a shade from the colors provided.

Picture:



A custom graphic such as a photograph, product image or company logo can be displayed as the background to the chart, instead of a

colored background.

Click on the Picture option and the screen will change to enable you to browse for a graphic stored o your computer and position the

image. The positioning choices are as follows:

● Tiled: The image is repeated in rows and columns, assuming that the image size is smaller than the space available in the

background of the chart, covering the entire chart area.

● Center or Justify: The image will be shown in its actual size in the position indicated. The Center and Justify options will ena-

ble the background color or the XY heat map to be visible.

● Fit chart: The image will be stretched or compressed to fill the chart background. Area. This may cause some distortion of the

image.

XY Chart Heat Map

Many users of heat maps wish to communicate to participants that the top right corner of the chart contains items of greater impor-

tance than the other areas. Heat Maps are used only in scatter charts. A typical heat map is displayed below.

Ballot enables various versions of the heat map. The available choices are:

● Light/Medium/Dark colors: This is available as a personal preference and to enablemaximum contrast with other chart ele-

ments such as data points and labels.

● Custom colors: Enables the user to create their own color system as an alternative to the standard “traffic light” color

scheme.  For example:



● To change the three colors click on the Low, Med andHigh color boxes adjacent.

● Color Grid: SomeBallot users prefer a grid design to a shaded design, such as the example below.

● By default, the number of squares related to the number of choices. This can be edited as can the actual color choices.You

can create a custom grid using a number of blocks (between 2 and 9) on both the X-axis and Y-axis and selecting colors from

a list. Click on theSettings button to customize a heat map grid.

● Additional specific grids includeGrid on Scales andGrid between Scales. For Grid on Scales the number values of the

choices line up with the lines of the grid. For example, the value "2" would appear on the edge of two squares. Grid between

Scales offset the grid by half a square, enabling values to appear in themiddle of a colored square instead of on its edge. For

these options, a High, Medium and Low color may be selected. Any intermediate colors required to construct the grid (for

example orange between red and yellow) are generated automatically.

Background Colors

● Change screen, chart and legend colors, by clicking in the colored box to access the color choices. Alternatively use the Color

Gallery to select from a preset pallet of color choices.

Fonts

● Use font settings to change the fonts for the all elements of the screen (All) or additionally set different fonts for all the text ele-

ments of the chart separately. Click on the Font… button to set the font choice and the adjacent box to select the color.

● Use the columns headings option to change the text style for each title and the height of the title bar, relative to the other rows.

● Use the ‘Item’ Heading option to change the heading of the titles columns to word of your choosing (e.g. project, idea, ques-

tion, risk, control etc.)

● Use the Row Contents option to set titles for text style and default fixed or variable heights for each row.

Changing the Appearance of Relationship Modeling Diagrams

The RelationshipModeling Settings screen is used to change colors, fonts and backgrounds for the Network Chart screens.



Open a RelationshipModeling Network Diagram and from the chart submenu select View > Format Settings

Colors & Background Style

● By default the chart background will default to a “flat color” as set in the Colors section on this screen or on the Tools >

Options screen.

● Change screen, chart and legend colors, by clicking in the colored box to access the color choices. Alternatively use the Color

Gallery to select from a preset pallet of color choices.

● Use the Background Styles to create shaded backgrounds based on amix of two colors. To select the second color, click the

blend color and choose a shade from the colors provided.

Fonts

● Nodes contain the “label” for each item, using the font selected. To display the full text for the item check Display Full Item

Text.

● Click on the Font button to set the font choice and the adjacent box to select the color.

Nodes

● Nodes contain the “label” version of the descriptive text for each item, using the selected font . To display the full text for the

item check Display Full Item Text.

● Use the Node Size control to set the default size for each node.

Arrows

The following LineWidth options are available

● Thin - display the arrows using thin lines.

● Medium - display the arrows usingmedium lines.

● Thick - display the arrows using thick lines.

● Low Average Thick - Lines will be drawn based upon the vote average. Low averages are shownwith thicker lines and high

averages are shownwith thinner lines.

● High Average Thick - Lines will be drawn based upon the vote average. High averages are shownwith thicker lines and low

averages are shownwith thinner lines.



● Use VoteWeight - Lines will be drawn based upon theWeight manually selected for each vote by the facilitator during the vot-

ing. HigherWeights are shownwith thicker lines and lowerWeights are shownwith thinner lines.

CrossTab Chart

The Cross Tabulation Chart displays the total number of participants who have responded for each possible response. This frequency

distribution is plotted for one Idea and Criteria against any other Idea and Criteria.

A total count of responses is shown for each point plotted

● Go toVote & Report > Chart > CrossTab Chart

● To Select a Criteria to plot, Go toData > Chart Data

● Under the X axis and Y axis tabs, choose the required criteria.

● To Select an Item to plot, Go to Data > Chart Data

● Click the Items button

● Select the required item from the Item Selection List

Note:

To display the overall correlation for all items across two different criteria, use Multivariate Analysis.

Multivariate Analysis

Multivariate analysis enables a view of the positive and negative correlations between criteria based on voting results. Note that Mul-

tivariate analysis compares criteria. To view correlations between items use CrossTab Chart.

There are three possible ways to view the information

● In a table

● In the circles chart

● In the network diagram.

Correlations may be strong or weak and positive or negative.

Example:

Using two Criteria, the first "Important" the second "Likely to be done", if the responses from voting show that Ideas voted

more "Important" were also votedmore "Likely to be done" then there would be a positive correlation.

If the responses from voting show that Ideas votedmore "Important" were voted less "Likely to be done" then there would be a

negative correlation.

The criteria are considered highly positively correlated when the votes matchmore closely than when they do not and highly

negatively correlated when the results are opposite or close to opposite.

1. To view Multivariate Analysis go toVote & Report > Charts >Multivariate.

2. The default view is circle chart. To toggle between circle, network and table, chooseView and the appropriate option (see

descriptions below).

3. Results may be filtered by stakeholder group by using the Tools > Filter by Stakeholder Option.



Multivariate Analysis Display Options

The twomain display options are:

Circles:

Highly correlated items are shownwith large circles, less correlated with smaller circles. Positive correlations are indicated in red and

negative correlations are blue. Shading and sizing vary to show the comparative correlations between all the criteria. Numerical values

between -1 and +1 also represent the strength or weakness of the correlation and whether it is positive or negative,

Network:

Network is a feature that combines all of the correlation data and presents it as a single picture. If two Criteria are strongly positively

correlated, they are positioned close to each other and linked with a red line.  If two Criteria are strongly negatively correlated, they are

positioned close to each other and linked with a blue line. If two Criteria are not correlated at all, they are then positioned as far away

from each other on the screen as possible. Network attempts to place all of the Criteria on a plane following the rules above.

Tension is an arbitrary measure of how far the current arrangement of Criteria boxes departs from an optimum.  If you shuffle and the

tension does not change, Ballot has found the best arrangement it can, based on the data you have collected.

Format Settings

From the sub-menus available on the chart, chooseView > Format Settings to select colors and fonts.

Notes and Action Plans Reporting

Notes and Action Plans can be reported on in three ways.

Notes and Action Plans attached to an Item can be viewed as a report.

1. Navigate toReports > List of Items with Notes. A window appears listing only the Items with Notes or Action Plans relating

to them. If these items also have Links to others, this representation is displayed also. See Item Types and Linking for more

information.

To report on all Notes and Action Plans, either connected to items or any other part of your Ballot file:

1. Go toVote & Report > Notes > View Notes and Actions List. A window with a tree structure will appear.

2. Use the + sign icons to expand the lists for items, criteria etc.

To export a text file with Notes information:

1. Navigate to File > Import/Export > Export Notes to Text. A text file called Ballot Notes.txt is created.

2. Select a location to save the file and press OK.
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Generating Reports from Vote & Report

In addition to the standard display of items, criteria and results there are several reports that can be created. These reports can be both

printed and exported to theWindows Clipboard.

All the Reports are located at Vote & Report > Reports

Note:

Data from Ballot can also be exported using the Copy View and Export View options. For more information see Exporting Information

from Ballot.

Responses by Idea and Criteria

Located at: Vote & Report > Reports > Reports by Idea and Criteria

Lists vote distributions for all item/criteria combinations in numbers of votes and percentage distribution in addition to a simple bar

chart.

Stakeholder Responses

Located at: Vote & Report > Reports > Stakeholder Responses

Lists details of Stakeholder groupmembership.



Quick Query Responses

Located at: Vote & Report > Reports > Quick Query Responses

Lists results of Quick Query Questions.

List of Ideas

Located at: Vote & Report > Reports > List of Ideas

Lists all ideas and groups in a format easy for exporting to theWindows clipboard.

List of Ideas with Notes

Located at: Vote & Report > Reports > List of Ideas with Notes

Lists all ideas with any Notes or Action Plans and representation of Links .
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Response Percent by Criteria

Located at: Vote & Report > Reports > Response Percent by Criteria

Table summarizing distribution of votes by percentage with a ability to highlight the average or mode choice.

Exporting Information from Ballot to Other Applications

There are various methods for exporting information from Ballot, some of which export data files, while others are designed to provide

easy to read reports in other applications.

Note:

All Reports from the Vote & Report section can also be exported to the clipboard. For more information, seeGenerating Reports.

Clipboard Copy View Options

The three Copy View options copy the information on the voting results screen, or a part of it, to theWindows clipboard so that it can

be pasted into another application, using standardWindows paste commands (e.g. Ctrl+V).

All Copy View Options are accessed throughVote & Report > View > Copy Views

Copy View To Clipboard

Located at: Vote & Report > Views > Copy View > To Clipboard

This option copies all of the information on the current Voting Results screen to the clipboard including item numbers, item names,

item types, voting scores and formula results. The voting score results will be dependent on what the Voting Results screen is cur-

rently showing (i.e. averages, totals, spreads etc.) and the view selected or stakeholder results filters.

Copy View > for Spreadsheet

Located at: Vote & Report > Views > Copy View > For Spreadsheet

Shows the same as Copy View to Clipboard, except the item numbers are omitted.

Copy View > Ideas Only

Located at: Vote & Report > Views > Copy View > Ideas Only

Copies a list of the Items only to the clipboard, without numbering, results etc.

Export View Options

The three export options generate text files that can be viewed in a text editor or imported into a spreadsheet or other application.

All Export View Options are accessed throughVote & Report > View > Export Views



Export View for Spreadsheet

This generates comprehensive output of all the data held within the Ballot file including:

● Items, Criteria and Voting Results (Averages) and Standard Deviations

● Vote Distributions for each item and criteria

● Vote distributions by stakeholder group

● Individual keypad responses

The output can be filtered on items, criteria and stakeholder groups to be included

The file generated is ballot spreadsheet.txt

Export view for Tabbed Statistics

This generates a full listing of votes listed by keypad, for item/criteria voting and stakeholder voting. The report features a table of key-

pad numbers next to item/criteria combinations so the actual vote if each keypad can be read.

The file generated is ballot tabbedstats.txt

Export View Formatted from View

This creates a file with rows of data consisting of the following values: Item number, Item type, average vote score, item name. In addi-

tion the criteria letters (A, B, C etc) and names are listed.

The file generated is ballotstats.txt

Exporting Chart Images

Various chart images can be exported from Ballot either directly to Microsoft PowerPoint or to theWindows clipboard.

Exporting to Clipboard and saving as a graphics file

All charts can be generated as follows:

● Print

● Save as bitmap graphic

● Copy to clipboard

On any chart screen these options are on the File drop-downmenu.

There is an option to save a title for the image that will be incorporated into the top of the image.

Exporting to PowerPoint

In addition, scatter charts can be exported directly to PowerPoint as follows.



1. From the scatter chart screen, click File drop-down > Export to Presentation.

2. Select the criteria to be graphed, press OK.

3. The file ballotslides.ppt is generated

4. The PowerPoint file will contain all combinations of criteria based on the selections in step 3.

5. Delete any unneeded slides from the PowerPoint file.

Voter Trend Analysis

This tool allows you to select Items, Criteria and Stakeholders and then view the actual votes.

1. Go toVote & Report > Tools > Voter Trend Analysis.

2. Use the Item Selection list to select/deselect items from the reporting function, by checking/unchecking the Sel column. Click

Update Display.

3. Further filter by checking on off the criteria selection and settingmaximum, minimum or ranges for voting scores. Click

Update Display.

4. The table lists the actual keypad votes for the items, criteria and scores selected.

5. The report can be further filtered by stakeholder groups, by clicking Tools drop-down > Select Stakeholders to include and

choosing stakeholder groups andmember groups to display.

Marking and Unmarking Items - Overview

Various functions within the Vote & Report area enable the user to select either all items or a subset of the items. The subsets are

created using amarking process. Examples of functions wheremarked items are useful include:

Voting

When starting a vote, you are asked whether to vote on all items, all selected (marked) items or all unselected items (if one or more

items aremarked).

Clearing Votes

Either all items, marked, or unmarked items can be cleared.



Charting

When creating any chart, you are asked whether to vote on all items, all selected (marked) items or all unselected items (if one or more

items aremarked).

Marking and Unmarking Items - Step-by-Step Instructions

1. From the Vote & Report Screen, find the two columns at the right of the screen which have a square check box in each row.

The left hand one of these is theMarking column.

2. Left-Click on any boxes in this column tomark.

3. To select multiple check boxes, right click on one and choose from the items in the pop-up window.

Voting Overview



Ballot uses wireless keypads and orWeb Voting to enable people to vote on ideas, register their opinions or answer questions. Voting

with Ballot is anonymous to encourage participants to be as honest as possible when giving their opinions.

As Ideas or questions are presented participants are able to vote by making their evaluation and entering their response on the keypad

using a scale of from 1-2 through 1-10. The 10 or 0 key can also enable participants to abstain.

There are three stages to voting:

● Communications Setup

● Counting Voters

● Voting

In addition, Ballot has a “Simulated Voting” capability. Simulated voting can either randomly generate votes or votes can be entered

using the computer keyboard. This feature is useful for Teaching and learning about Ballot and the various presentation or analysis

tools and options and also provides ameans of simulating a session, to learn/practice the 'theatrics' and plan your facilitation tactics.

See: Instructions for Simulated Voting Setting Up Simulated Voters Step by Step.htm

Important information about voting with Ballot

Voting is anonymous:

The fact that responses are anonymous enables participants to indicate their opinions free of the undue influence of the facilitator or

other meeting participants and is the strength of themethodologies that utilize the technology.

There is one report that lists the actual votes for each keypad (Voter Trend Analysis) and information can also be exported with this

data (Export View for Tabbed Statistics). In order for this information to be used to identify individual’s votes it would be necessary to

identify the keypad number used by each individual in the session. However, as amatter of good practice, it is not recommended this

information should be used.

One vote per participant:

When voting takes place, each keypad / web voter registers one vote only, regardless of how frequently keys are pressed. The last

keystroke before voting closes is the one that is accepted, so if a participant changes his/her mind, he/she can press a different key

any time before the voting is closed and this final response is the one that is registered.

Preparing your Computer and Equipment for Voting

The voting set up process must be performed before voting can take place. The process encompasses connecting the computer to a

voting system. There are three different voting system types:

1. See "Keypad Voting" on page 65

2. See "Web Voting" on page 72 * NEW *

3. See "Simulated Voting" on page 77



Keypad Voting

Keypad voting is the traditional voting for Resolver*Ballot prior to Version7.0. Keypad voting entails connecting a receiver
or base station and a number of keypads.

If this is the first time that the Reply Worldwide, CLiKAPAD or ResponseCard base station is being used on this computer, it is nec-

essary to install the drivers for the base station. All the necessary drivers are included with the BPS Resolver Ballot installation pack-

age. Older Reply Systems equipment that connects to the computers COM port does not require driver installation. See Installing

Communications Drivers for further information

If the equipment has been used on this PC before this section is unnecessary and the user should now perform aCommunication

Setup.



Communication Setup Overview

The Communications Setup process connects the PC to the base station (or receiver) that in turn communicates with the keypads

used for voting. BPS Resolver Ballot supports three brands of voting equipment:

Reply Systems

■ Worldwide keypads

■ Standard keypads

■ Export keypads

(Note that Reply Standard and Reply Export are no longer manufactured)

CLiKAPAD

■ CP31 & CP37 keypads

■ CP21 & CP31 keypads

■ V3.X and V2.X base stations

(Note that CP21 and CP31 keypads and V2.X base stations are no longer manufactured)

Turning Technologies Response Card (IR only)

The following section outlines the communications set up process and the testing of the base stations and keypads for each type of

voting equipment, as the functionality of each type varies.

Step-by Step instructions for setting up voting equipment can be found as follows:

Reply WorldWide

Reply Standard/Export

CLiKAPAD

ResponseCard

Also See:

Testing Keypads

Counting Voters

Simulated Voters



Installing Communications Drivers

The BPS Resolver Ballot Installation Package include all necessary drivers for all supported versions of Reply Systems, CLiKAPAD

andResponseCard equipment.

The Ballot installation package is a zip file that will extract to create a number of folders and files for installation purposes. Although the

installation package can be deleted after the installation is completed, it is important to retain the files, specifically the folder called

USB Drivers, until your voting equipment has been successfully installed.

The Reply Standard/Export and RepsonseCard IR should function immediately, whereas Rely WorldWide and CLiKAPAD need to go

through a driver installation process. This process will start when the equipment is first plugged into a USB port on your computer.

When installing the drivers please observe the following:

● When asked whether to allow the computer to find the drivers automatically or to find themmanually, select manually. Browse

to the sub-folder within the USB Drivers folder that contains the drivers for your specific equipment. In the case of CLi-

KAPAD, this driver may be specific to your operating system also.

● For CLiKAPAD andReply WorldWide the installation process may have two stages. Although it may appear that the process

is repeating itself, this is intentional and you should follow the process a second time if required.

For further assistance installing your voting equipment, please contact Resolver Technical Support.

Testing Keypads – Overview

After setting up the base station or receiver, the keypads may be tested. Note that this is different from Counting Voters. Whereas

counting voters registers keypads to vote in a specific session, testing keypads confirms that keypads are able to transmit to the

receiver or base station and confirms the ID number of the keypad.

Testing Keypads – Step-by-Step

1. After completing the Com Setup stage of Communications Setup, click the Test Keypads Tab. The following screen appears.

The screen is a grid with a square for each keypad number.



2. Click Start Voting. Press any button on each of the keypads you are testing. The numbers pressed on each keypad will

appear in the relevant square in the grid as shown below.

In this case, 9 keypads were tested, numbers: 1, 3, 5, 6, 12, 17, 19, 26 & 28.

3. Press Stop Voting to end the process.

Setting Up Reply Base Station, WorldWide Model

1. Turn on computer and let it complete startup.

2. Plug base station into a USB port.



Note: If the receiver is being used for the first time with the computer then a driver will need to be installed. See Installing a USB Com-

munications Driver.

3. Go to Vote & Report > Voting > Communication Setup > Communication Setup. The Communication Setup window displays.

4.

5. Click the Com Setup tab.

6. Select the Receiver Type. Select Reply Export, Standard andWW.

7. Click the Scan for Receivers button. When the Reply WW base station responds then the appropriate Com port will be

marked as 'Yes Selected'. If there is no communication then amessage will display.

8. Youmay now Test the Keypads (Optional)

Setting Up CLiKAPAD Equipment

CLiKAPAD Base Station v2 and v3.

1. Turn on computer and let it complete startup.

2. Plug receiver into a USB port.

Note: If the receiver is being used for the first time with the computer then a driver will need to be installed. See Installing Com-

munications Drivers.

3. Go toVote & Report > Voting > Communication Setup > Communication Setup. The Communication Setup window

displays.



4. Click theCom Setup tab.

5. Select the Receiver Type. You can tell whether you have a CLiKAPAD v2 or v3 base station from awhite sticker on the base

of the unit. (If there is no sticker it is probably a v2 base station).

6. Click theScan for Receivers button. When the CLiKAPAD receiver responds then the appropriate Com port will bemarked as

'Yes Selected'. If there is no communication then amessage will display.

7. A dialog box will appear whose purpose is to optimize the response times of the keypads and base. The lower the number

selected the better, but the numbermust be greater than the highest ID number of any keypad being used. For example if the

keypads being used were numbered 25-40 and 65-80, then themost efficient setting is 100. Adjust the slide control on the

dialog box to an increment of 50 that represents the lowest number that is greater than the highest ID number of the keypads

being used.

Note:

For Version 3 CLiKAPAD receivers. Two receivers may be installed simultaneously. This will not enablemore keypads to be used for

the Ballot session, but may provide better quality communications in an environment where reception is poor, such as very large

rooms or rooms with obstructions that affect the reception.

8. Although it is not a necessary step, it is possible to test the keypads.

9. You can now Test the Keypads (optional).

Setting Up Reply Receiver, Standard and Export models

1. Turn off both computer and the receiver.

Note:

Connecting with a serial port while the computer is onmay cause a short circuit and the port may not function properly.

2. Plug the FM receiver into an electrical outlet.

3. Connect the receiver to the serial port on the PC. (If your PC does not have a serial port, please contact Resolver Technical

Support or Reply Systems regarding appropriate adaptors for your USB ports.)

4. Turn on computer and let it complete startup.

5. Turn on receiver and check that the LED light comes on.



6. Go toVote & Report > Voting > Communication Setup > Communication Setup. The Communication Setup window

displays.

7. Click theCom Setup tab.

8. Select the Receiver Type. Select Reply Export, Standard andWW.

9. Click theScan for Receivers button. When the Reply WW base station responds then the appropriate Com port will be

marked as 'Yes Selected'. If there is no communication then amessage will display.

10. Youmay now Test the Keypads (optional)

Setting Up ResponseCard IR Receiver

1. Turn on computer and let it complete startup.

2. Plug receiver into a USB port.

Note:

If the receiver is being used for the first time with the computer then a driver will need to be installed. See Installing Communications

Drivers .

3. Go toVote & Report > Voting > Communication Setup > Communication Setup. The Communication Setup window

displays.



4. Click theCom Setup tab.

5. Select the Receiver Type. Select ResponseCard.

6. Click theScan for Receivers button. When the Reply WW base station responds then the appropriate Com port will be

marked as 'Yes Selected'. If there is no communication then amessage will display.

7. Youmay nowTest the Keypads (optional)

Web Voting

Introduced in Resolver*Ballot version 7.0 voters can now participate remotely via an optional web voting service. This serv-
ice is setup in the Communication Setup tab in a similar way to traditional keypad voting. On the first usage of web voting
you will need to activate your web voting account.

Web Voting Overview

Web voting for Resolver*Ballot works in a very similar fashion to voting with the traditional keypads. The Ballot operation
starts a web session and invites participants to join in remotely. Participants can vote remotely using any one of a PC,
MAC, iPhone, iPad, Blackberry, andmany other smart phones.

Remote participants should go to https://ballot.sb.bpsresolver.net and enter the account number provided to them by their
host, the Ballot Operator.

Once remote participants have logged in the Operator willSee "Counting Voters – Overview" on page 77 and remote and/or
local voters will be counted.

After voters have been counted the voting process is the same as traditional voting. Each time the operator clicksVote
Now on the voting screen the question and answers will be pushed to remote participants.

All voting functionality available in local voting is supported including all Criteria types, Stakeholders, andQuickQuery.
Reporting and voting results are shared with remote participants via a third party web conferencing tool of your choice.

For more information on setting up web voting See "Setting UpWeb Voting" on page 72

Setting Up Web Voting

Introduced in Resolver*Ballot version 7.0 voters can now participate remotely via an optional web voting service. This serv-
ice is setup in the Communication Setup tab in a similar way to traditional keypad voting. On the first usage of web voting
you will need to activate your web voting account



Setting up Web Voting

1. Make sure your computer is connected to the Internet

2. Go toVote & Report > Voting > Communication Setup > Communication Setup. The Communication Setup window dis-

plays.

3. Click on theWebVoting Tab

4. Account Information(Account Information is stored in the Ballot application)
i. Account Number -- Your Account Number is automatically set during the Ballot activation process. This
number should be read-only and can only be reset by BPS Resolver. The number corresponds to your



activated Ballot Account.

ii. Account Password -- Each Ballot Account must have a password. This password controls who can activate
an account, see account information in your online profile, and who can start a web session. The password is
stored in Ballot for convenience. You can change this password in your online account profile.

5. Session Information (Session Information is stored in each Ballot File)
i. Session Name -- In order to run workshop using web voting youmust have an active session. The Session
Name is where you title the session. Participants will see this when they login, so title it appropriately (e.g.
Company ABC Risk Assessment).

ii. Session Description -- The session description is optional, and provides some additional information to par-
ticipants while they are waiting for the first vote.

iii. Session Password -- The session password is optional, but recommended, particularly if you use your
account with different groups of users (e.g. If you are a consultant running workshopswith different com-
panies). The password is set by you as you start the session, so remote voters will be prompted for the pass-
word after you clickStart New Session.

iv. Web Conference Tool -- In most workshops the operator/facilitator will have a PowerPoint presentation that
accompanies the voting session. Remote participants will need to join a web conference session (typically
audio/phone and computer screen sharing) in order to participate. Resolver*Ballot version 7.0 works in con-
jumction with this web conferencing tool. The name of the tool can be selected here and that information is pre-
sented to the remote voter to advise them to turn their attention back to the "WebEx" screen.

v. Smallest Keypad ID -- Web Voting can be used as the only form voting, or in combination with Keypad Vot-
ing. If you are using web voting alone, then ignore this setting and leave it at the default, 251. TheSmallest
Web Keypad IDmust be greater than the largest keypad that may be used in the room, so if you have a key-
pad ID that will be used that is larger than 251, increment this value to aminimum of that number + 1. In most
cases 251 will be adequate.

vi. Start New Session -- Once all desired information has been input clickStart New Session to begin. You
should typically start the session at least 5-10minutes before your workshop, earlier if you are worried about
Internet connectivity.

vii. Email Invitation -- Resolver*Ballot version 7.0 will generate an email invitation for you based on the infor-
mation input in the form above. Most operators will input this information into Ballot as they prepare the Ballot
file, usually 1-5 days before the workshop. Upon clickingEmail Invitation a new message window will pop-up
via your default email program. This email will include the information participants need to join the remote vot-
ing session. It is recommended that youmerge the web conference information and the web voting infor-
mation into one email prior to sending it out to participants.

6. CurrentWeb Session Information
i. Internet Connection Status -- Shows you if you have an active Internet connection.

ii. Session Status -- Displays "Connected" or "Not Connected" according to your session status.



7. CurrentWeb Session Information (Cont'd)
i. Max Number of Voters -- Each Account has amaximumnumber of voters that are associated with it accord-
ing to your license terms. To purchase additional voters please contact BPS Resolver.

ii. Session ID -- The Session ID is provided as additional information for diagnostic purposes. Each time you
start a new session you will be issued a new session ID. This ID can be used with BPS Resolver Support to
diagnose any errors that may occur.

iii. End Session -- When your workshop is complete, return to the communication tab and clickEnd Session.
This will end the web session and provide amessage to participants that the session has ended. The Session
will also automatically end after 60minutes of inactivity, or when Resolver*Ballot is closed.



8. PreviousWeb Session Information
i. Session ID -- The Session ID of the previous session.

ii. Session Name -- The Session Name of the previous session.

iii. Session Start -- The date and time the previous session started.

iv. Session End -- The date and time the previous session ended.

v. Number of Web Voters -- TheMaximumnumber of web voters that participated in the workshop.



vi. Restart Previous Session -- It is recommended that youStart a New Session for each workshop. However
functionality is provided to restart the previous session to allow for recovery from an error. In the event that the
operators computer crashes, or the Resolver*Ballot application is accidentally closed AND you wish to
recover the same voters and preserve the voter ID's then, and only then, should you restart a session. Restart-
ing a session in other circumstancesmay lead to some unexpected behavior and is discouraged.

Simulated Voting

Delete this text and replace it with your own content.

Setting Up Simulated Voters - Step-by-Step

Ballot can simulate the voting process either by automatically generating random votes or by enabling input of votes through the com-

puter keyboard. This functionality is useful for testing, learning and rehearsing before a voting session.

1. Go to Voting > Communications Setup and one of the following two options.

a. > Simulate Voting, which will generate votes randomly

b. > Simulate with Keyboard, which enables votes to be inputted via the computer keyboard.

2. Follow the Count Voters process.

3. Follow the voting process described in Voting - Step by Step, with the following exceptions:

a. For simulated voting, when you press Vote Now, random votes will be generated with all votes received very rapidly.

b. For keyboard-based simulated voting, when you press Vote Now, votes can be enteredmanually. For example to

enter three votes for option 1, two votes for option 2 and five votes for option 3, press 1 three times, 2 twice, and 3 five

times. (The order in which the keys are pressed is not important).

Counting Voters – Overview

Ballot needs to know how many persons will respond to each question in order to accurately calculate results, confirm when all votes

are received etc. It is therefore necessary to count voters before any voting. The Count Voters process can be performed auto-

matically during the first vote, but is typically performed “manually” as part of a process of familiarizing participants with the use of the

keypads. The number of voters can be adjusted during ameeting if people arrive later or need to leave part way through.

Counting voters is required whether actually using the voting equipment or running a simulated voter session. The automatic counting

of voters on the first question works does not work with simulated voters.

“Regular” Live Count Voters Process - Step by Step

1. Go toVote & Report > Voting > Count Voters.
Or

If already on the voting screen, go to Tools drop-down > Count Voters.

2. If the file has been voted on before, you are asked whether you wish to “recover” the existing voters. This is useful in cir-

cumstances such as wishing to resume ameeting with the same participants after an extended break, such as meal time,

when it may have been necessary to power off the computer. Stakeholder groupmembership information is retained if the

existing voters are recovered.



3. If you reject the current voters, you will be asked to confirm that you wish to continue counting new voters. Press OK to count

new voters. The count voters screen appears.

4. The facilitator clicks Start and asks all participants to press the 7 key on their keypad. Web Voters will be counted auto-

matically.

5. When the facilitator believes all keypads have been registered, he/she clicks Stop to stop accepting new keypad reg-

istrations.

Note:

In some cases, Ballot will report that some participants pressed a number other than 7. The only purpose of this is to ensure all par-

ticipants know how to use their keypads correctly. Each keypad will be registered regardless of which key is pressed. Many facil-

itators use this stage as an “ice breaker”, as participants will naturally want to know who of their peers was unwilling or unable to press

the 7 key.

Press Close to exit count voters.

Automatic Count of Voters – Step by Step

Ballot can be set up to automatically recognize the number of voters based on the number of responses received from the first ques-

tion asked. The number can be adjusted up or down as the number of voters increases or decreases in each question.

To configure a Ballot file to automatically recognize voters:

1. Navigate toVote & Report > Voting > Voting Options Settings.

2. UnderCount Voters, check Automatic First Time Voting.

3. Enter the number of expected participants in theEstimated Voters box.

If the initial number of voters is greater than or less than the estimated number, the facilitator is asked to adjust the number of voters as

described below.



Adjusting the Number of Voters During the Session

Theremay be a circumstance that someone arrives late, after voting has started, or where a participant is forced to leave part way

through themeeting, or even both. Ballot can enable new keypads to be registered for voting part way through the session, or for key-

pads that are no longer being used to be discounted from the remaining questions.

To enable this feature:

1. Go toVote & Report > Voting > Voting Option Settings

or

From the Voting window click Tools drop-down > Voting Option Settings

2. Under the Voter Changes settings click to be notified either

3. Upon use of additional keypads

4. Upon inactive or additional keypads

5. Click OK

To adjust the number of participants

1. If unregistered keypads are used, or if registered keypads do not respond to a question, the following screen appears:

2. In the illustration above, 6 keypads were originally registered, but after one vote, one participant had left and there were two

latecomers.

3. Use the check boxes to:

a. Activate the new keypads and deactivate the unused ones. Removing keypad will eliminate existing votes from

results

b. Adjust the number of voters. The number of voters may be used to determine when voting automatically stops.



4. Press OK when completed

Voting - Step by Step

The Voting Process varies slightly depending on the type of criteria or question being used. In all cases, votingmust be preceded by

either the Communications Setup process or selecting one of the Simulated Voting Options. Both of these steps must be followed by

counting voters.

● Rating Scale

● Multiple Choice

● Paired Ranking

● RelationshipModeling

● Identify Stakeholders

● Quick Query

The PowerMenu gives quick access to key features on the voting screens, to enable facilitators to access important features quickly.

The PowerMenu is accessed through an orange lightning bolt icon on in the top bar of the voting screens.

Rating Scale & Multiple Choice Voting

1. To start voting go toVote & Report > Voting > Start Voting with… Then select one of three options.

a. Select Criteria: Select the Criteria to vote first. The first item in the list will appear first. See below for information on

navigating between items and criteria. (Note: Multiple Choice Ballot files usually only contain one criteria, although it

is possible to havemultiple criteria.)

b. First Unassessed Item: Select to start voting with the first Item and Criteria in their respective lists that have not

already been voted on.

c. Select Item: Select the item to start voting with from the pop-upmenu. This list is useful for navigating through long

lists of items and includes the ability to filter by Item Type. The voting will start with the selected item and work down-

ward from there using the first criteria.

Note:

Alternate approach to start voting. Clicking any of the Item/Criteria cells in the Vote and Report screen will commence voting with that

item and criteria. See below for information on navigating between items and criteria.

2. You will be on the voting screen, which will feature the text of the item, criteria, rating scale and an area for the chart to appear.

3. Click on theVote Now button in the Voting screen, the Vote Now prompt appears and voting with the keypads can begin.



4. Click on theVote Now button. The prompt Vote Now appears in the chart area.

5. Ask participants to press the number on their keypads that most closely matches their response to the idea when considered

against the Criteria and Scale displayed.

6. Voting will stop when all responses have been received or when the facilitator clicks the Stop button to end voting. (Other

options for stopping voting can also be used.)

7. Click on the navigation buttons (or use the cursor keys) to move to the next or previous Idea or Criteria.

8.

9. The vertical arrows (numbers) navigate through ideas. The horizontal ones (letters) navigate through criteria.

10. Repeat steps 5-7.

Notes:

Pressing the spacebar will pause voting. This will display the votes counted so far, and allow a pause for discussion or questions.

If a revote is required, click on the Vote Now button and vote again. To revote on all Ideas clear the votes and start again. (If you do not

clear votes, youmay revote, however the previous results will be displayed as you advance to each Idea or Criteria.)

WhenMultiple Choice questions are created, one answer can be identified as the correct answer. This is useful for when Ballot is used

for quizzes. After the voting is completed the correct answer is highlighted in yellow.



Paired Ranking Voting

1. To start voting go toVote & Report > Voting > Start Voting with…

2. Click Select Criteria. If the file contains multiple criteria, this will select the criteria to vote first. Unlike Rating Scales andMul-

tiple Choice, the software determines the order in which items are voted.

Note:

Alternate approach to start voting. Clicking any of the Item/Criteria cells in the Paired Ranking column .

3. Click theBegin button to start the Paired Comparison Ranking process.

4. Click Vote Now to start accepting votes from the keypads.

5. Ask participants to respond to the statement on the screen and select from the scale of responses by pressing the appropriate

number on their keypads.

Note:

Voting can be stopped by pressing the spacebar. This will sum the votes received. You can revote or accept the displayed results. To

revote as needed, click the Vote Now button.



6. To enter the rank selection (Upper or Lower, Same or Defer) review the vote responses to determine themajority response. A

yellow highlight will appear next to the vote response selection button indicating a selection based upon the average of all

votes. Click one of the four buttons on the right of the screen. The four choices are:

● Lower : Indicates that the bottom Idea has themajority vote

● Upper: Indicates that the top Idea has themajority vote

● Same: Indicates that the items are equivalent

● Defer: Instruct the software to ask the question again later. Respondents may find this easier after they have seenmore of the

items. Also, because of the design of the Paired Ranking feature, it may be unnecessary to ask this question again.

Note:

The reason for themanual stage is that the facilitator may want to discuss the results with the group to confirm people share an under-

standing of the issues being discussed (for example, clarifying the definitions of the items). If during that discussion it is clear that the

majority has changed its mind, the facilitator can select the other item without having to force the group to repeat the voting process.

7. Registering the vote response will automatically bring up the next pair of items.

Relationship Modeling Voting

1. To start voting go toVote & Report > Voting > Start Voting with…

2. Click Select Criteria. If the file contains multiple criteria, this will select the criteria to vote first. Unlike Rating Scales andMul-

tiple Choice, the software determines the order in which items are voted.



3. Use theSelect Items window to select the items to be included in the relationshipmodeling exercise. Check the items in the

left hand panel or use Select All Items. Press OK when finished.

4. Click theBegin button to start the RelationshipModeling process.

5. Click Vote Now to start accepting votes from the keypads.

6. Ask participants to respond to the statement on the screen and select from the scale of responses by pressing the appropriate

number on their keypads.

7. Note: The items included in themodel can be changed even during the voting process. Go to go to thePower Menu and

select Add/Remove Items to/from Model.

Note:

Voting can be stopped by pressing the spacebar. This will sum the votes received. You can revote or accept the displayed results. To

revote as needed, click the Vote Now button.

7. To register the selection (Yes, No or Defer) review the vote responses to determine themajority response. Click one of the

three buttons on the right of the screen. The choices are:

● Yes: Indicates that the top Idea has themajority vote and influences the lower. Optionally, use the weight button to indicate

the strength of the influence. This will be represented by a the thickness of the lines in the relationship chart generated at the

end of the voting process.

● No: Indicates that the bottom Idea has themajority vote, and is not influenced by the other item



● Defer: Instruct the software to ask the question again later. Respondents may find this easier after they have seenmore of the

items.

Note:

The reason for themanual stage is that the facilitator may want to discuss the results with the group to confirm people share an under-

standing of the issues being discussed (for example, clarifying the definitions of the items). If during that discussion it is clear that the

majority has changed its mind, the facilitator can select the other item without having to force the group to repeat the voting process.

8. Registering the vote response will automatically bring up the next pair of items.

9. To change the items that are included in themodel during the voting process, go to thePower Menu and select Add/Remove

Items to/from Model.

Identify Stakeholders

After stakeholder groups have been set up in the Design process, participants must be allocated to stakeholder groups. This is done

through a process of self-identification using the keypads.

1. To start voting go toVote & Report > Voting > Identify Stakeholders. A voting screen appears with the stakeholder group

definition (e.g. Department or Location) at the top where an item namewould normally appear.

2. Ask respondents to press the keypad number that refers to the stakeholder member group to which they belong. For example,

for Department this might be HR, Marketing or Accounting; for location, this might be Chicago, Montreal, Frankfurt etc.

3. Press Vote Now to start the voting. Normally you will require all participants to assign themselves to a group, but voting can

be stoppedmanually by pressing Stop Voting.

4. If there are several stakeholder group definitions (e.g. Division, Country, Management Level, Tenure) use the up and down

arrowheads in the top right corner of the screen to navigate to the next one and repeat steps 2 and 3.

Quick Query Voting

After Quick Query votes have been set up in the Design process, these questions can be used within themeeting. Quick Query ques-

tions can also be created during themeeting without needing to return to the Design section.



1. To start voting go to Vote & Report > Voting > Quick Query. A voting screen appears with the question at the top.

2. Ask respondents to press the keypad number that relates to their answer from the list.

3. Press Vote Now to start the voting. Voting can be stoppedmanually by pressingStop Voting.

4. If there are several Quick Query questions, use the up and down arrow heads in the top right corner of the screen to navigate

to the next one and repeat steps 2 and 3.

5. To re-vote on any Quick Query question, click Clear Bar Chart.

6. To add additional Quick Query questions, click AddQuick Query in the bottom left corner. For full instructions seeQuick

Query Voting – Step by Step.

The Power Menu

A new feature in BPS Resolver Ballot 6.1, the PowerMenu lists 4 to 8 important features or options on voting screens. The purpose of

the PowerMenu is to provide quick access to these features, without the user/facilitator needing to navigate throughmenus to locate a

specific feature.

The PowerMenu is located in the top bar of voting screens and is indicated by an orange lightning bolt icon.

Selecting Information to Display on the Voting Screen

The voting screen has several options relating to what information is displayed and how it is represented.

Selecting information to be displayed:

Within the voting window, select the Datamenu. The following options are available:

● Distributions: The default setting displays the count of voters for each option. This can be changed to the percentage of

respondents as an integer or to one decimal place.

● All Voters: The default setting displays a red block to indicate the arithmetic mean and a blue bar to show the standard error

of distributions of votes. Both these can be hidden.



● Stakeholders:Where stakeholders are included in the file, the default setting displays colored blocks to indicate the arith-

metic means of the votes of each stakeholder group and blue bars to show the standard error of distributions of each group’s

votes. Both these can be hidden. A legend of stakeholder groups can also be displayed.

● Filter for Stakeholders:By default, all participants’ responses are included in the graph. However, using Stakeholder

groups, this can be changed to include only selectedmember groups. Use the Stakeholder selection window to select which

groups to include.

The selections in this window also enable stakeholder votes to be indicated when Stacked Bar Chart is selected as the chart type.

Appearance Options

There are several options to customize the voting page appearance. These are accessed through the View drop-downmenu in the Vot-

ing screen.

● Chart Type:Select between Bar Chart, Bar Chart Stacked and Pie Chart. The Stacked Bar chart will show the bars broken

into several colors to indicate the responses of the various stakeholder member groups. For this to function, the Filter for



Stakeholders featuremust be enabled.

● View Scale Metrics: If Scale QualificationMetrics have been set up, a legend of these can be displayed.

● Style – Items and Criteria:Various text formatting options

● Layout:Change the relative position of the Chart and the Item name

● Chart Effects:Changes the shading effects of bars and pie slices

● Format Settings:Opens the Voting Format Settings screen.

Customize Voting Options

1. Go toVoting > Voting Option Settings to access themainmenu of a range of options to customize voting within Ballot.

This screen covers basic voting functionality. Further menus that select information to show on the voting screen and formats

for the voting screen are accessed from within the voting screen.



Options Explained

Count Voters Section:

Counting Voters establishes the number of voters and which keypads are being used. Votes are only processed for keypads that are

currently registered.

Live Count required vs. Automatic first time Voting

● Live Count: Live count requires each voter to ‘register’ through a ‘Count Voters’ voting exercise.

● Automatic first time Voting: Voters can be registered when voting for the first time. When voting stops the number of voters

and active keypads will be displayed. Youmay then accept the number of voters and keypads to be used for additional voting.

● Notify when Voters Change during Voting and allow adjustments: Select when the number of voters and keypads will remain

constant and when they can be changed. The options are as follows.

o NoNotification : You will not be notified of changes in the active keypads or number of voters. You can select Count

Voters tomake adjustments any time required.

o UponUse of Additional Keypads: Select to be notified when there are additional voters and keypads. You can adjust

the number of voters and the number of active keypads for additional voting.

o Inactive and Additional Keypads: Select to be notified when there are either voters absent or additional voters. You

can adjust the number of voters and the number of active keypads for additional voting. You can eliminate inactive

keypads if required.



Note:

When you eliminate inactive keypads then no votes from the keypad will be processed. Results from prior voting will not include the

votes from any keypads that are eliminated and no longer registered. If a participant leaves and you want to keep their existing votes

then adjust the number of voters and keep their keypad active. Youmay alsomanually stop voting instead of adjusting the number of

voters.

When using Stakeholders, or if you plan to analyze votes by keypad then it is important that each voter uses their same keypad for all

voting. If a keypad fails then when possible change the keypad ID number of the new keypad to the ID of the keypad being replaced.

Finish Voting When:

Select the technique used to determine when voting is complete. Several options permit the stopping of voting before all votes are

received in order to keep themomentum of themeeting going or continue voting when persons abstain or are unable to vote because

they are temporarily not present in the session:

Options:

● All votes have been received

● One vote remains

● Two votes are in

● 95% of votes are in

● Based on timer (An additional field opens to select the duration of the voting period)

● Manually stopped voting

Voting Sound Section:

It is possible for sounds to alert participants to the start and end of voting or to play backgroundmusic during the voting. The options

are as follows:

● Alert Tone: A tone sounds as soon as the voting is started and another when the vote is complete.

● Play Audio: An audio file is played during the duration of the voting. Click the Audio Files button to select a digital audio file on

your PC or network drive. Ballot will play the following file formats: mp2, mp3, wma or wav files. A playlist of files can be

created to provide additional variety during the session.

● None: No sound during the voting.

Automatic Advance to Next Vote

Ballot canmove to the next vote without requiringmanual intervention. This can be useful to a facilitator who wished to focus in the dis-

cussion rather than the software. Select Next Item tomove vertically through the list of items and criteria. Use Next Criteria to move

through the list horizontally.

Olympic Voting:

So-called as it emulates the voting processes in some sports events. In this approach the highest scoring vote and the lowest score

are eliminated from the totals, averages etc.



Audio Selector

Various media file types can be selected from this window.

1. Use the Look in drop-down to select a drive or storage device.

2. Use the window below this to navigate between folders if required.

3. Use the file types option to list MP2, MP3, yWAV orWMA files

4. Click List Files.

5. Select whether to play files in the order displayed or random order.

6. Click Test to check the volume setting (using the slide control).

Voting Format Settings

Changing the appearance of the Voting Screen

The appearance of the Voting screen is highly customizable, changing fonts, colors, position and spacing of elements of the screen

and other features.

The settings are found in theViews drop-down> Format Settingsmenu in the Voting screen. The key areas of the Voting Screen are

indicated below.



1. From the Voting screen, go toViews > Format Settings. You will see theGeneral tab.

2. Use theVoting Information option to track participants who are slow in responding to their questions. When there are only

three voters left to respond the keypad numbers appear at the bottom of the screen. The facilitator can use this information to

remind participants that their vote is being waited for and thus maintain themomentum of themeeting.

3. Use the Alignment options to center the criteria and item text. If unchecked, these items will be left aligned.

4. Use the Border Space options to increase the border around the boxes that contain the Item Text, Criteria Text or Statement

Text (Paired ranking and relationshipmodeling either) by reducing the size of the text boxes.

5. Change screen and chart colors, font settings or use the Color Gallery to select from a preset pallet of color choices. These

will override the global default fonts and colors set in theDesign > Tools > Options window.



Additional settings relating specifically to the chart are located under the Chart tab.

6. Set themain color for the chart using the Plotting option. Click the colored rectangle to chose a color. Note that pie charts will

be colored in different shades of the selected colors, whereas stacked bar charts representing Stakeholder votes have their

own color settings.

7. The chart can be configured to highlight a high degree of consensus on high or low values. By selecting any percentage value

over 50%, a cluster of votes at the high or low end of the scale will be highlighted with the selected color. Note that this option

does not work with stacked bar charts or pie charts.

8. Other chart options include

● The ability to hide the chart from voters. This is conducive tomeeting techniques where responses are being gathered but no

discussion is required at that stage of themeeting.

● Hiding the 25%, 50% and 75% scale lines from bar charts

● Maximizing the bar length of themost popular option to fill the entire width of the screen, with all other bars being sized pro-

portionately.

Clearing Votes and Voters

Clearing Votes in Ranking Scale, Paired Ranking and Multiple Choice Criteria

Votes can be deleted from a Ballot file either by item, by criteria or both.

1. Go toVote & Report

2. Mark items whose votes are to be deleted in the second column from the right using the check boxes. SeeMark-

ing/Unmarking Items for more information. If you are deleting all votes, this step can be skipped.



3. From the Vote & Report screen select Voting > Clear > Votes.

4. In the window, select to delete either

a. Items that have beenmarked (See Step 2)

b. Items that have not beenmarked

c. All items

5. Then select all criteria to be cleared for these items. Click OK.

6. Confirm that you wish to clear the votes (as the votes cannot be recovered).

7. When you return to the Vote & Report screen, the vote scores for the selected items/criteria will be blank.

Clearing Votes in Relationship Modeling

As relationshipmodeling describes cause and effect analysis, and deletion of votes can impact the whole cause and effect model

1. From the RelationshipModeling voting screen, go to the Tools drop-downmenu and select Clear Select Votes. A list of the

questions asked so far appears. Select the starting point for the deletion and press either of theClear Select Vote buttons.

This can also be accessed through the PowerMenu.

2. You can now revote.

Clearing Voters

The Clearing Voters process removes registered participants from the Ballot file.

1. Go toVote & Report > Voting > Clear > Voters

2. Confirm that all Voters are to be cleared. There will now be no registered keypads/participants associated with the file. Voters

will need to be counted again in order to continue.

Clearing Votes for Stakeholder Groups or Quick Query

1. Go toVote & Report > Voting > Clear > Stakeholders/Quick Query.

2. Confirm that you wish to clear the votes (as the votes cannot be recovered).
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