Logo
My activities
Submit a Ticket >

Toll Free: 1.877.776.2995

GNU Bourne - Again Shell (Bash) Shellshock Vulnerability

As you might have heard, multiple critical vulnerabilities (CVE-2014-6271, CVE-2014-7169, CVE-2014-7186, CVE-2014-7187, CVE-2014-6277 and CVE 2014-6278) have been reported in the GNU Bourne-Again Shell (Bash), the common command-line shell used in many Linux / UNIX operating systems and Apple s Mac OS X. The flaws could allow an attacker to remotely execute shell commands by attaching malicious code in environment variables used by the operating system.

Do you need to be concerned about the GNU Bourne-Again Shell (Bash) Shellshock Vulnerability in the context of your RiskVision usage?

RiskVision is neither an operating system nor being leveraged in the context of any of the affected operating systems, it is not impacted at all. RiskVision Managed Services customers do not need to be concerned either, as all of our hosted environments are running on Windows-based servers, which are not affected by this vulnerability.

Follow
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk