Problem Description
Perspective or a component of the application fails due to an expired Service Account password.
Problem Cause
It is always recommended to use a Service Account with Perspective and its various components where the password is set so it does not expire. However, if a password of a service account has expired access maybe lost to that component. Below is a list of various locations Service Account can be updated.
Problem Resolution
Below we have detailed various components of perspective and where the Username and Password fields can be located so they can be updated.
Note: Remember to reset IIS after saving any configuration changes
Perspective SQL Server Connection
Open Perspective Service Manager and navigate to Database > Select the connection to edit > Click edit.