Logo
My activities
Submit a Ticket >

Toll Free: 1.877.776.2995

Files in Resolver Ballot

All the information relating to a Ballot workshop is stored in a Ballot database file. Ballot database files are in a proprietary format that can be read only within the Ballot application. Ballot Version 6 files have a .rbf filename suffix.

File Management in Ballot

Ballot constantly re-saves your work as you create your file. It can also be configured to save voting information as soon as it is received. This structure is designed to enable a workshop facilitator to concentrate on his or her participants rather than on the software. However, this also means that any error made in the file is automatically saved. Therefore, the ability to save drafts and copies also exists.

Create a New File

  1. Go to File > New.
  2. The Save dialog will open. Navigate to the desired folder and select a file name.
  3. The Design section of Ballot will open at the Session screen.

Open a File

  1. Go to File > Open. 
  2. To open a file that has been used recently on this PC, check the list that appears to the right of the file menu.

    Note: This list will appear only if Ballot has been configured to list recently opened files in Tools > Options.

  3. To open a file that does not appear in the recent files list, go to File > Open. Click on the right-pointing arrowhead to open the browse window and navigate to the desired file. 

Files from earlier versions of Ballot in Ballot 7.0.

Any file created in an earlier version of Ballot (v4,v5, v6) needs to be translated into a new file format. This will happen automatically when an old file is opened and the three-letter file suffix will change form .rbd to .rbf. Once a file has been opened in Ballot 7.0 it will no longer be usable in earlier versions of Ballot.


Copy and Back Up Files

To take a snapshot of a file that is a work in progress, do one of the following: 

  • Navigate to File > Save As. This will save the current file under a new file name. The new file is now the active file, open in Ballot.
  • Navigate to File > Save a Copy. This will make a copy of the current file under a new file name. However, the original file will remain active and open in Ballot.

Merge Two or More Files

It is possible to combine the results of several Ballot workshops by merging files of the same design. This is best achieved by creating a “master file” and then using this to create files for each individual workshop by using the File > Save a Copy command.

Merging files enables results from multiple similar sessions to be compared. This can be useful where groups are geographically distant from each other, or where a large group had to be divided into smaller ones to ensure that meetings were manageable.

Warning: Files must have the same criteria and stakeholder groups set up in order to be merged. New ideas can be added to the individual files and ideas can be deleted, but the text of ideas should not be edited as this would devalue the process of combining results.

How to Merge Files: 

  1. Open the file from the first session.
  2. Go to File > Merge with. A dialog box will appear. Click OK.
  3. The Save File dialog box appears. Save the current file with a new name. This will be the file in which the results are merged, enabling the original files to be preserved.
  4. The Merge File with dialog box appears. Select the file name that was used in the second session and click Open. The Merging Files screen will display and the files will be checked for content and compatibility.
  5. Click OK to merge the files. When merging is complete any errors will be listed at the bottom of the screen.
  6. Click OK to exit Merging Files.

Note:

  • Rankings from Paired Comparison Ranking are added during a merge.
  • The responses from Paired Comparison Voting are not merged.
  • Relationship Modeling results are not merged.
  • Merged files cannot subsequently be used for voting.

Import and Export Data

Survey questions, answer choices and results can be exported from Resolver*Net to BPS Resolver Ballot. Resolver*Net is a multifaceted web-based application that enables risk surveys and workshops to be carried out with groups that are same-time/same-place (like Ballot), same-time/different-place and different-time/different-place.

  1. Questions, criteria and scales are imported as multiple choice questions/items.
    Go to File > Import/Export > Import from Resolver*Net
  2. Use the dialog box that appears to select the file exported from Resolver*Net and press OK.
  3. The import process will take place. Any errors will be indicated as a red X.
  4. Follow on-screen instructions to resolve any errors.
Follow
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk