Logo
My activities
Submit a Ticket >

Toll Free: 1.877.776.2995

WRM 9.7.6 – Bug Fixes & Known Issues

Bug Fixes

  • WRM now only supports TLS 1.2. TLS (also known as Transport Layer Security, Secure Sockets Layers, or SSL) is used to secure communication between servers and web browsers. TLS 1.2 is mandated by the PCI Data Security Standard (PCI DSS) because it provides the best possible security for your organization and its data (WRM-3406).
  • Reporting over selected items in a grid remains on by default, but it's now possible to disable this feature. To do so, contact support@resolver.com for assistance (WRM-3404).

Known Issues

  • Maximizing a report is not supported (WRM-399).
  • Multiple dashboard Default itemType report windows sometimes disappear (WRM-3378).
  • Downloading multiple attachments as an anonymous user results in an error (WRM-3380).
Follow
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk