Logo
My activities
Submit a Ticket >

Toll Free: 1.877.776.2995

Security Vulnerability: Meltdown and Spectre

January 4, 2018 – 12:15 PM ET

Security Vulnerability:

  • Meltdown (CVE-2017-5754)
  • Spectre (CVE-2017-5715 and CVE-2017-5753)

On January 3, 2018, security researchers published details on two vulnerabilities in modern processors, named Meltdown and Spectre. Resolver is aware of the recently announced vulnerabilities and is working on a plan to patch all affected systems. As noted in reports, there is a potential for systems (desktop, laptop, and cloud) to be affected by Meltdown, and almost all systems are affected by Spectre (desktop, laptop, cloud, and smartphone).

Patches are being released by all major vendors including Linux, Windows and Mac OS X to address the threat of meltdown. Once the patches are released, we will be applying them to our hosted solutions and internal systems and will inform customers of any related downtime for the patches. We recommend that you consult with your internal IT for details on how to ensure your environment is also patched.

Currently, there are no known patches for Spectre, so we are awaiting the industry to address this vulnerability.

We will continue to update details with regards to Meltdown and Spectre on this page as we learn more. You can receive updates on this page by creating an account or signing in, then clicking the Click to Follow link at the end of this article.

 

Follow
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk